-   Ubuntu (
-   -   Installing Ubuntu 7.10 on my Desktop (questions about Via chipsets and USB wireless.) (

sinisterben 10-27-2007 02:28 PM

Installing Ubuntu 7.10 on my Desktop (questions about Via chipsets and USB wireless.)
I would like to Install Ubuntu 7.1 Gutsy on my computer however I had some worries about doing so. I have read all of the information on NDI swapper and I am having some trouble getting it to work in my laptop (my first attempt with Ubuntu) I am using a WUSB54G from Linksys and I have downloaded the suggested drivers to use with NDI. Also, I had some questions about my mainboard, a VIA k8t800. The windows drivers come with a special boot disk because the motherboard has some special needs for use with windows.

The via site states:
Windows Pre-OS installation Floppy Disk (F6 Installation)

Under Windows 2000 and later OS, while user intends to install OS on the disk attached on the RAID controller, they have to prepare a floppy driver disk including the pre-OS installation files and press F6 while boot CD is starting.

Is this necessary for Ubuntu?

I basically would like to beable to be sure that if I install Ubuntu on my desktop computer I will at least have internet access. Suggestions?


AceofSpades19 10-27-2007 03:31 PM

read thisfor help with ndiswrapper on ubuntu, it should work

sinisterben 10-27-2007 06:29 PM

ndiswrapper question
Okay I downloaded the drivers for wusb54g v1 and I used ndis wrapper "-i WUSB54G.inf"

When I run the test on the driver it says:
WUSB54G - invalid driver!

when I try to run ndiswrapper -r WUSB54G.inf

It says no such file. Infact there are no files in /etc/ndiswrapper/

I am not sure if the files are just in the wrong dir or if it just isn't installing the drivers.

the id is 1918:2234. The weird part is I got the error message file not found, but it still says the driver is already installed. Does anyone know where I would go to delete these failed files?


sinisterben 10-27-2007 07:20 PM

Okay I did get the new drivers installed. I deleted the entries in the dir /usr/sbin/ndiswrapper.

The ndiswrapper shows no errors in the tail log.

My USB networking card is plugged in and showing an id of 1915:2234
However when I enter "iwconfig" I recieve this message:
lo no wireless extensions.
eth0 no wireless extensions.

Also when I open the networking app it does not show a wireless adapter.

Also, one question about my connection with my wireless network: I always use the WEP key ##.##.##.## to connect to my network I don't know the passphrase, any suggestions? I didnt see a wep_key or any such replacement for wpa_phrase.

Thanks for all the help guys.

AceofSpades19 10-27-2007 09:57 PM

have you tried
sudo modprobe ndiswrapper
before running iwconfig?

All times are GMT -5. The time now is 03:28 AM.