LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 09-20-2006, 10:56 PM   #1
dfwcomputer
Member
 
Registered: Mar 2006
Posts: 47

Rep: Reputation: 15
Installed usplash now apt-get broken (ubuntu drapper)


hi all,

I installed usplash-minimalistic and now apt-get keeps showing errors:

this is what i did.

Code:
 root@admin:~# wget -c http://www.users.on.net/~stubby/usplash-minimalistic_0.1.deb
--13:48:45--  http://www.users.on.net/~stubby/usplash-minimalistic_0.1.deb
           => `usplash-minimalistic_0.1.deb'
Resolving www.users.on.net... 203.16.214.35
Connecting to www.users.on.net|203.16.214.35|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5,200 (5.1K) [text/plain]

100%[=============================================================>] 5,200          4.46K/s

13:48:48 (4.46 KB/s) - `usplash-minimalistic_0.1.deb' saved [5200/5200]

root@someone:~# sudo dpkg -i usplash-minimalistic_0.1.deb
(Reading database ... 131636 files and directories currently installed.)
Preparing to replace usplash-minimalistic 0.1 (using usplash-minimalistic_0.1.deb) ...
Package `linux-image-2.6.17.11' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: linux-image-2.6.17.11 is not installed
dpkg: warning - old pre-removal script returned error exit status 1
dpkg - trying script from the new package instead ...
Package `linux-image-2.6.17.11' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: linux-image-2.6.17.11 is not installed
dpkg: error processing usplash-minimalistic_0.1.deb (--install):
 subprocess new pre-removal script returned error exit status 1
Package `linux-image-2.6.17.11' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: linux-image-2.6.17.11 is not installed
dpkg: error while cleaning up:
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 usplash-minimalistic_0.1.deb
root@someone:~#
but I can still configure it:

Code:
root@someone:~# sudo update-alternatives --config usplash-artwork.so

There are 3 alternatives which provide `usplash-artwork.so'.

  Selection    Alternative
-----------------------------------------------
*     1        /usr/lib/usplash/usplash-default.so
      2        /usr/lib/usplash/edubuntu-splash.so
 +    3        /usr/local/lib/usplash/minimalastic.so

Press enter to keep the default[*], or type selection number:
Any help would be greatly appreciated.
 
Old 09-21-2006, 04:24 PM   #2
pda_h4x0r
Member
 
Registered: Feb 2006
Location: somewhere in cyberspace
Distribution: Debian, Familiar
Posts: 380

Rep: Reputation: 30
According to the output, you need a 2.6.17.11 linux kernel installed to install usplash-minimalistic. You can still configure it, but dpkg fails at the installation process.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove ALL VIDEO viewing codec on Ubuntu drapper. Child looking at videos..... Dimitriy Ubuntu 25 09-26-2006 02:24 AM
Ubuntu Drapper - Netgear WG511 v3 Made in China kdog Linux - Wireless Networking 32 08-31-2006 11:34 AM
Remove all configuration files of a Package -- Ubuntu Drapper Drake Dimitriy Linux - Software 1 06-10-2006 01:58 AM
apt-get is broken irvken Linux - Software 3 12-12-2004 04:18 AM
broken apt-get mindcry Linux - Software 0 05-24-2003 09:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 03:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration