-   Ubuntu (
-   -   Install Ubuntu on a Gateway 920 server (

leupi 07-08-2011 11:50 PM

Install Ubuntu on a Gateway 920 server
I have an old Gateway 920 server that I am trying to install Ubuntu 10.04 Server on. It currently has Fedora Core 5 (yep, it's that old) on it. When I boot it off of the CD I get to the "select language" screen, I select English, then I go to a blinking curser and nothing happens. I tried an Ubuntu 11.04 desktop CD and had the same issue. I then tried a Windows XP install CD and it would not even boot off of it (I almost rewarded it with a cookie for being so discriminating) it just went straight to the FC 5 OS, acting as if there was no bootable CD in the drive.

I swapped the CD drive out but am still having the same issue. I've used two drives and three different CDs and still have the same issue. When I boot into FC 5 I can read the CD fine, everything seems to work as it should, it simply will not install the OS.

Any thoughts as to what may be doing this?

Peacedog 07-09-2011 07:56 AM

Hi leupi, You might try some boot options during the install.

Good luck. ;-)

leupi 07-09-2011 09:17 AM

Thanks for the info, unfortunately, it did not work. I tried all of the boot options but nothing made a difference. One strange thing is that it will not boot off of the CD ROM with the Windows XP install CD at all, it goes straight to the installed OS, and I just used that CD to install Windows on another machine. It will only boot off of the two Ubuntu install CDs that I have (only to hang shortly thereafter).

Everything else on the server seems to work fine once it's booted into Fedora Core, it read the CD ROM fine, the OS seems to be working fine, it's just trying to do the install.

I'm rather stumped.

yancek 07-09-2011 12:03 PM

If it is an "old" Gateway, you might go to the Ubuntu site and check the minimum hardware requirements to see if your hardware will work.

The issue with the xp cd being unable to boot seems to be related to unknown (Linux) code in the mbr. I've seen hundreds of posts in this regard and usually you need to delete the mbr and then you might be able to install windows. It's problematic to install windows after another OS is installed. You could probably find a number of posts here at LQ regarding problems trying to boot an xp/vista CD after a Linux install. I don't know of any other sure solution.

leupi 07-09-2011 12:51 PM

I seem to be OK regarding the minimum system requirements. I actually did not want to install Windows on the system, I was just trying to find out if it would boot off of the CD. Could there still be code in the MBR that is stopping this installation? The current OS is Fedora Core 5, could that make a difference? How would I delete (or format, whatever is most acceptable) the MBR? I'm willing to try anything right now.


Peacedog 07-09-2011 01:51 PM

Is the drive set to cable select, slave, or is it set to master? Where does the drive live on the cable, is it master or slave? I've seen that cause issues with locating media.

Good luck. ;-)

leupi 07-09-2011 02:33 PM

I have one 60GB drive set as master and it is at the end of the cable. There is a 160GB drive set as slave and it is in the middle of the cable.

And as I said, if I simply start the computer without trying to boot of the CD then Fedora Core starts fine.

Peacedog 07-09-2011 03:26 PM

Where on the cable is the cd/dvd-rom, what is it set to?

Good luck. ;-)

leupi 07-09-2011 03:37 PM

The CD ROM is at the very end of its cable, nothing else on that cable. I don't recall what it was set to. I'll have to take it back apart and look.

All times are GMT -5. The time now is 11:38 PM.