LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 02-27-2009, 02:08 PM   #1
jdavis2
Member
 
Registered: Feb 2007
Distribution: Fedora, Mandrake, Knoppix, Windows XP
Posts: 37

Rep: Reputation: 15
I can't get sound in a vmware vm over linux terminal server connection.


I am trying to find a way to get all of the computers in my home to use Linux as a base operating system. However, some of my family members do things on the computer, mainly the on the internet that seems to works best with the Windows operating system they usually involve some proprietary media players. I am a regular guy that just likes to tinker with things just for the sake of tinkering. No book or professional knowledge just hands on trial and error.

I have been trying to find information on this topic on the internet but have been unsuccessful so far.

I have installed Ubuntu Intrepid 8.10 on my system using the alternate install method. The LTSP server is running and I have migrated a copy of a Windows XP vm to the system. Additionally, I have installed the 2.5.1 version of vmplayer because I was having problems getting the 2.0 version which I had been using to work with Intrepid.

I can boot a thin client from the terminal server and run the Windows XP vm. However, as it comes up it gives a message saying "Cannot connect to virtual sound device. No corresponding device is on the host.

I have seen posts where this is mentioned outside of a terminal server connection and have seen the possible solutions to that scenario. That doesn't help me. Anyway, I don't have the sound problem when using the vm locally on the terminal server.

Is there a way to this? If so could someone point in the right direction or to something that I can read that will help me along my way to getting this setup on my system?

Thanks for any help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
tsclient...connection reset by peer. Can't connet with a Window 200 terminal server lbrownne Linux - Desktop 1 01-29-2009 12:17 PM
redhat linux wireless connection under VMware bmlimail Linux - Wireless Networking 3 10-26-2008 10:21 AM
CentOS 5.0 free VMWare Server Sound Question Linux31 Linux - Software 4 07-03-2007 11:13 AM
VMware Server- great software, can't even have sound fakie_flip Linux - Software 1 08-23-2006 04:17 PM
Linux-Terminal-Server connection refused sdecha Linux - Networking 3 12-10-2003 09:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 11:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration