LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   hoary doesnt allow me to login (https://www.linuxquestions.org/questions/ubuntu-63/hoary-doesnt-allow-me-to-login-304097/)

pranith 03-20-2005 09:05 PM

hoary doesnt allow me to login
 
hi,
I installed hoary preview yesterday.It is good but only for the first boot.From the next time onwards every thing till the gdm works fine,when i enter my login and password the splash wont come it just stops there it doesnt even come back to gdm.,some files like .xsession errors and .Xauthority .ICE**** are created in my home. I am posting this from failsafe terminal.I forgot to say that even the failsafe gnome also doesnt allow me to login.
Plz help me why does this happen?? Can I see my gnome again.
bye,
pranith.

pranith 03-21-2005 04:10 AM

both stopped from logging in after i updated the software
this is all information I can give plz help me.
bye,
pranith.

jwn7 03-21-2005 01:38 PM

that happened to me a long time ago. i'm not sure why.

i think i deleted that .ICEauthority file or whatever and it worked just fine after that. try that, and if it still doesn't work maybe try doing apt-get update ; apt-get upgrade again.

you'd probably get a better response over on www.ubuntuforums.org


All times are GMT -5. The time now is 07:19 AM.