-   Ubuntu (
-   -   Hardy runs Hot (

ckent 05-20-2008 11:38 AM

Hardy runs Hot
I installed Ubuntu 8.04 at the beginning of May and have noticed that my computer runs much hotter than it did with Gutsy 7.10. The previous idle temp was around 40-45C and now it is around 60C. I am using an HP DV 2000 laptop.

Is there a fix for this? i don't want to downgrade but the heat is causing crashes and making it annoying to use my laptop.

thanks for your help!


odisseo79 05-20-2008 12:25 PM

Did you have the Compiz interface active in 7.10?
If in idle the temperature is 60 maybe it is not really idle. Did you have a look at the list of processes to see if there is something running in background which loads the processor?

ckent 05-20-2008 11:17 PM

yep, i was running compiz fusion in 7.10 and nothing in the processes seems to be out of the ordinary. the processor has been between 0-10% in use for the last several minutes and i'm sitting at 60 C. fan is running but the computer is still running too hot.

any ideas?


odisseo79 05-21-2008 02:57 AM

Which program are you using to check the temperature?
Try to reboot the pc and check the temperature from the bios. Have a look also at the temperature of the motherboard not just the processor one to see if there is any bias.

Just to make it complete, if you have the possibility to use an air compressor, clean up the air intakes.

ckent 05-24-2008 11:02 PM

I'm using computertemp and it's checking the hwmon0 temps in 4 zones and the acpi temps in both processors. right now i'm running deluge, firefox and pidgin in the foreground and the temp is above 80C. I used the same temp monitors when i ran gutsy and my bios confirms my temp ranges. Not only that, my computer feels much hotter than it used to.

any help is greatly appreciated. i'm going to need to downgrade or find a fix because this is killing my computer right now.


padlamoij 05-24-2008 11:22 PM

My vote is graphics card. Its really the only thing that makes the big heat to be honest.

ckent 05-25-2008 11:09 PM

ok so how do i fix that? it's onboard video with my laptop and it didn't suffer these issues with gutsy. i did some research and found a bunch of people having the same problem, but not answers to why it was happening nor what to do.

any help is greatly appreciated


inspiron_Droid 05-25-2008 11:46 PM

I would highly recoomend that you take the machine to a local PC repair shop and ask them to dissemble the machine and flush it out with compressed air as this issue is most commonly due to dust that has accumulated on the heat sink assembly for the processor and the vents that provide exterior air to the heat sink assembly. The reason i recommend that you have a technician trained in servicing laptops do this is that if this disassembly and there in reassembly process was d done the wrong way you would be with out a computer.

linuxlover.chaitanya 05-26-2008 01:57 AM

Even my dell Desktop had the same problem even though I was running Hardy from live cd.
I guess this is the bug with Hardy that canonical need to fix. There are lot of bugs with Hardy and hence I am waiting to upgrade from Gutsy to Hardy.
I use live cd to check on Hardy and it did not reboot or shutdown properly and I had to switch off the system directly every time I used Hardy live cd.

ckent 05-26-2008 06:33 PM

So I'm not crazy :D I will def get it cleaned, but the computer is relatively new. I think I will try the live CD of Gutsy and see if that solves the problem. I'll post my results after that.


ckent 06-02-2008 01:52 PM

I reinstalled Gutsy and things are back to normal. There are still issues with Gutsy, but i'd rather deal with those over my computer running in the 80's. My temp is now at 47C and it is a muggy day outside. Compy has been on all morning and running various programs. I'm still not sure what the issue with Hardy is, but downgrading worked. Not sure how much of a help that is to anyone but there you have it.


cmnorton 06-02-2008 02:06 PM

You are not alone...
I had Hardy running for a few days and noticed no activity with my fan, and got no sense the temperature was high. However, my laptop hardware is a Thinkpad T61p, and different from hardware I have seen posted with this problem. (By the way, from the posts I have seen, your problem is real, and you did the right thing downgrading to the prior release.)

If you search the Ubuntu forums, you will find a lot of information. Here is one thread:

I am pinning my hopes on the early-July "point" release, because I re-installed 7.10 for other reasons.

All times are GMT -5. The time now is 01:22 AM.