-   Ubuntu (
-   -   Grub Rescue ? (

ivtec 11-18-2013 12:01 PM

Grub Rescue ?
Hi guys:i have run into a problem with my Xubuntu12.04! the other day
when i started up the PC,a Dell pentium4 with Xubuntu installed only OPS,
i Had a black blank screen on boot with< Grub Rescue > tried to use the CD to boot no avail then i tried to reinstall Xubuntu No Avail,then since i keep many CDs different Distros around i tried Linux Mint 14 Nadia i struggled a little bit at first but at second try it booted up then it installed smoothly,
today i was inquiring about this Grub Rescue problem and came across this Blog about the solution,since i did not try it and don't know if it works ,I'd like your opinion on this for a future problem of this arising in the future!

colorpurple21859 11-18-2013 12:44 PM

No, that is for grub legacy and won't work. Ubuntu uses grub 2

jamison20000e 11-18-2013 01:09 PM

Theirs distros specifically for fixing GRUB2 (e.g: but I've never tried them, I usually just use a live Linux and edit my files on the hard-drive from there and searching current info\how-to's...

ivtec 11-18-2013 02:13 PM

Hi guys: so you don't know why this grub rescue problem happened? it never happened to me either and i made many many OPS installs.

jamison20000e 11-18-2013 02:34 PM

I believe you will have to remember and\or give more info on what you did, I'm having trouble finding ops?

More than likely you just need to fix Grub:

widget 11-18-2013 02:49 PM

And this is from Ubuntu documentation;

ivtec 11-24-2013 10:30 PM

Thanks guy; i fixed Grub Rescue alright!but by removing the 10gb extra HDD that was connected in series to the mother board,and reinstalling Xubuntu12.04LTS,and so far everything is running fine,i bet you the cause of the grub problem was the dam extra hard drive that had win dell files.

All times are GMT -5. The time now is 04:22 PM.