LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   get "Client Mac Addr 00 C0 .... Guid DHCP" on boot before grub, Why? (https://www.linuxquestions.org/questions/ubuntu-63/get-client-mac-addr-00-c0-guid-dhcp-on-boot-before-grub-why-623281/)

MurX 02-23-2008 08:48 AM

get "Client Mac Addr 00 C0 .... Guid DHCP" on boot before grub, Why?
 
have just installed Kubuntu 7.10 on my Acer 8100 travelmate laptop with grub as the boot loader.

When I boot up I get the message

Client Mac Addr 00 c0 9F c0 6F A3 Guid 80245 4564 [a load of munbers]

DHCP ...../

and then

no boot file name received


and then it goes into Grub 1.5.

previously when I installed Kubuntu 7.1 it would just go into Grub.

Why am I getting the above message which takes a while to disappear and go into grub. I have tried to reinstall Kubuntu a couple of times now ( I am doing a complete rebuild of a system with XP and Kubuntu on it)

More importantly, how do stop this from happening?

my drive is partitioned as follows

sda 1 Win XP
sda 5 /boot
sda 6 /root
sda 7 fat32
sda 8 fat32
sda 9 fat32
sda 10 Swap

many thanks for any help on this.

Murx

michaelk 02-23-2008 09:24 AM

It looks like your first boot device in the BIOS is PXE / network adapter. Look at the BIOS configuration and depending on the options either move PXE down the list or change the first device to the hard drive or cdrom.

MurX 02-23-2008 09:43 AM

thanks for that michaelk, it worked and I continue to rebuild my laptop.

have a good weekend mate.

murx


All times are GMT -5. The time now is 01:50 AM.