LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 12-27-2009, 09:45 AM   #1
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Rep: Reputation: 31
failure to install Graphics driver ?


Hi,

I have installed Ubuntu 9.10, but no longer have my prefered crt display spec of 1600 x 1200 @ 75/85 Hz. Instead i have the basic 800 X 600 @ 60 Hz.

When i search using 'Hardware Drivers', Ubuntu recommends i activate Nvidia version 173.

I activate dl and install this, and when attempting to use the "display" app to select my spec, i got the message:

"It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vender's tool instead?"

'Yes' produces a further notice:

"You do not appear to be using the nvidia X driver. Please edit your X config file (just run 'nvidia-xconfif' as root), and restart the X server."

So I:

sudo nvidia-xconfig

and reboot.

At reboot i get:

"Ubuntu is running in low graphics mode

The following error was encountered. You may need to update your config to solve this.

(EE) NVIDIA (0) FAILED TO LOAD NVIDIEA MODULE
(EE) ***ABORTING***
(EE) SCREENS FOUND, BUT NONE HAVE USEUABLE CONFIGS"

(Should i uninstall and re-install at this point?)


I then i get 4 options:

"Run in low graphics mode

Reconfig graphics

Troubleshoot error

exit console"


Troubleshoot error leads to four more options

"Review Xserver log file

Review startup errors

Edit config files

Archive config and log"


Edit config files yealds options:

"Use default (generic) config" -Which is low graphics mode.

"Use backup config"

"Create new config for this hardware" - This responds with;

"A new config has been generated and your old one backed up. Please reboot"

But this lands me back at the scrn;

"Ubuntu is running in low graphics mode

The following error was encountered. You may need to update your config to solve this.

(EE) NVIDIA (0) FAILED TO LOAD NVIDIEA MODULE
(EE) ***ABORTING***
(EE) SCREENS FOUND, BUT NONE HAVE USEUABLE CONFIGS"


What should i do next?
 
Old 12-28-2009, 12:37 AM   #2
Brains
Senior Member
 
Registered: Apr 2009
Distribution: All OS except Apple
Posts: 1,498

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
So I:

sudo nvidia-xconfig

and reboot.
Did you install nvidia-glx-185 before running this command then log out and back in?
For Nvidia cards from 6 series and up use the 185.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa Driver 1.0.9 Install Failure in Ubuntu 8.10 Junko77 Linux - Hardware 4 12-31-2008 11:05 PM
Trying to install Graphics Driver joe2me Linux - Hardware 8 12-10-2008 07:13 AM
I need to install a new graphics card driver matuk_444 Linux - Newbie 11 08-15-2005 03:03 PM
How do I know if I need to install a video/graphics driver ieeestd802 Linux - Newbie 3 09-20-2004 02:12 PM
ATi driver install failure stabile007 Slackware 13 08-06-2004 11:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration