Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 10-26-2012, 11:11 PM   #1
LQ Newbie
Registered: Oct 2012
Posts: 1

Rep: Reputation: Disabled
failed to run "sudo apt-get install system-config-kickstart"

i failed to run "sudo apt-get install system-config-kickstart" on ubuntu
Old 10-27-2012, 03:59 AM   #2
Senior Member
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 290Reputation: 290Reputation: 290
So did I, and I have no problems.
What exactly are you trying to do here? And what problems, if any, are you having??
You have to give more specific and detailed info if you want to get constructive help.

According to this:
This package is used to create Kickstart files for automated installations:

It is not necessary to use kickstart to install Ubuntu. I have never used it.
If you want to install system-config-kickstart run:
sudo apt-get update
sudo apt-get install system-config-kickstart
And the package should be installed. If you have problems with this, post the output of those commands here in CODE tags so we can see what is going on.

And welcome to the LQ forums!

Last edited by tommcd; 10-27-2012 at 04:02 AM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] "sudo: Can't mkdir /var/run/sudo/%user%: File exists" CNBarnes Linux - Server 7 01-10-2011 05:11 PM
Trying to build APT: "configure: error: cannot run /bin/bash buildlib/config.sub" Kenny_Strawn Ubuntu 6 08-29-2010 06:06 PM
"sudo apt-get install" not seeing most packages computer_freak_8 Linux - Software 3 08-06-2008 05:07 PM
cannot "sudo apt-get uptate" or "sudo" anything! plz help mdguy21061 Linux - Newbie 7 04-14-2008 12:59 AM
sudo apt-get install acroread returns "Couldn't find package acroread" swiadek Ubuntu 3 02-13-2006 11:52 AM

All times are GMT -5. The time now is 04:17 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration