-   Ubuntu (
-   -   Dell Printer 720 will not work (

brandon14u2 10-10-2005 05:14 PM

Dell Printer 720 will not work
I have a Dell Printer 720. I have tried multiple ways that I've seen in forums to install the thing and none of them have worked. (Granted I truly didn't know what I was doing when I tried them all.) I thought I would just try a new thread and hopefully i'll get lucky. When i try to use any driver (and this includes the Lexmark Z600 which I believe is what my printer actually is, just with a Dell nameplate), I will add the new printer. When I try to send anything to the printer, whether in Openoffice or a test page, the printer dialogue pops up and says that the job has been sent. Then NOTHING happens. My printer doesn't even react. I've tried to wait and see if there is something, but still nothing. i've tried to install in both hoary and breezy. PLEASE HELP ME!!!! I will never get my wife to let me stay in Linux all the time until I get the printer to working. My goal is to use Windows only for Frontpage 2003, which I've paid way too much money for and refuse not to use :) Thanks a lot for any help you can give.
God Bless,

solveit 10-12-2005 02:33 AM

pvdvyve 10-15-2005 10:27 AM

dell 720 printer is working
On this link more info:

As allready noticed by the previous poster!

Also an interesting link:

Another reply:

Hi, Very nice tip you gave.
I had a few problems with not finding that and . I managed to get the 720 to work.
Thanks a lot. I had to use this command: # intall z600cups-1.0-1.i386.rpm
rpm -ivh --nodeps z600cups-1.0-1.i386.rpm
After that I used the configuration centre to set up the printer.

Have fun...

All times are GMT -5. The time now is 06:48 AM.