-   Ubuntu (
-   -   Can't stop the "Unable to Mount" dialogue (Ubuntu 8.10 Intrepid Ibex) (

DeekBeek 11-30-2008 08:16 AM

Can't stop the "Unable to Mount" dialogue (Ubuntu 8.10 Intrepid Ibex)
I'm blue in the face using chmod and chgrp. Both root and my own username are members of the cdrom group under the administration menus. Presently, my ls -l entry brings up this:

deekbeek@linbox:~$ ls -l /media/cdrom
lrwxrwxrwx 1 deekbeek cdrom 6 2008-11-28 11:12 /media/cdrom -> cdrom0

In spite of the above, every time I put a cd in the drive I have to wait a very long time, then this dialogue displays:


Unable to mount Data disc (XX XXX 08)

DBus error org.freedesktop.DBus.Error.NoReply: Did
not receive a reply. Possible causes include: the
remote application did not send a reply, the message
bus security policy blocked the reply, the reply timeout
expired, or the network connection was broken.

The dialogue above displays, and then the disk icon appears afterwards, but it's very slow. Anyone have a clue about this?

stress_junkie 12-07-2008 01:42 AM

This web site has a lot of hardware problems related to Ubuntu 8.10. Maybe you should go to Ubuntu 8.04.

Nevertheless the error messages seem to indicate that the disk mounter is trying to access the network. That is weird.

Does this happen with all disks or just one or two? Does this happen with a blank writable disk? The way the error messages talk about using the network suggests to me that you may be having trouble with DRM on a commercial disk.

DeekBeek 12-07-2008 08:01 AM

Not the same for all disks, granted...
I'm having the initially stated errors with CD-RW disks only. A DVD-RW pops up a normal window, at a normal speed, no errors.
8.04 Hardy Heron listed directories at disk insertion normally, for both of these types of disks (which I used, just prior to last week).
Braesero and K3B under Intrepid Ibex will not run data integrity checks on my written CD-RW or DVD-RW disks, I have to run MD5sum to do the checks. Hardy Heron had K3B problems, not Braesero problems.
Perhaps you're right, returning to Hardy Heron may be best. I tried to run a Dbase file from within a Truecrypt container in Intrepid Ibex, and failed just as I had with Hardy Heron. So far, the only thing I truely like better is the swift connect with PPPOE on Intrepid Ibex.
I failed to mention, both versions of Ubuntu I have used are the 64-bit. I also looked for new firmware for my Sony DRU-840a writer (none available).

kleinde66 01-02-2009 11:38 AM

same problem here GH22LP20
i'm having the same problem, with an lg i'm going to try to go back to 8.04 and see if that helps. and i'm running the 32 bit version of ubuntu

DeekBeek 01-03-2009 03:13 PM

In the last three weeks I've tried 64-bit 'Ibex and 'Heron and 64-bit Opensuse 11.1; Hardy Heron 8.04.1 64-bit is the one that works. I can't vouch for any 32 bit version.

All times are GMT -5. The time now is 09:08 PM.