LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Cant Install skype (https://www.linuxquestions.org/questions/ubuntu-63/cant-install-skype-585706/)

SBN 09-18-2007 11:04 PM

Cant Install skype
 
hey guys i have downloaded the package skype for ubuntu but there were errors, i tried to install on the terminal and i get this error

Quote:

The following packages have unmet dependencies:
skype: Depends: libasound2 (> 1.0.12) but 1.0.10-2ubuntu4 is to be installed
Depends: libc6 (>= 2.3.6-6) but 2.3.6-0ubuntu20.5 is to be installed
Depends: libgcc1 (>= 1:4.1.1-12) but 1:4.0.3-1ubuntu5 is to be installed
Depends: libqt4-core (>= 4.2.1) but it is not going to be installed
Depends: libqt4-gui (>= 4.2.1) but it is not going to be installed
Depends: libstdc++6 (>= 4.1.1-12) but 4.0.3-1ubuntu5 is to be installed

E: Broken packages
but all of those are already installed.

digen 09-18-2007 11:15 PM

Your best bet is to install Skype via the package manager APT/Synaptic etc.

That would take care of all the dependencies for you.


AleLinuxBSD 09-19-2007 03:13 AM

Another good method to obtain skype work is download the static package.
Yes is much big but it's works on every distro linux without problem on dependencies.

Bye Alessandro :)


All times are GMT -5. The time now is 11:40 AM.