Latest LQ Deal: Latest LQ Deals
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 06-15-2008, 03:30 PM   #1
Registered: Feb 2008
Posts: 40

Rep: Reputation: 15
can't play music cd


I installed xubuntu 8.04 and now I'm not able to play music from a cd.
I also installed all recommended codecs.

musicplayer = audacious (xmms folk)

My fstab cdrom entry:
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

Can someone pls help me?

Old 06-15-2008, 04:35 PM   #2
Registered: Jan 2006
Distribution: Gentoo
Posts: 498

Rep: Reputation: 35
If you want to play a music CD with audacios, you need to click on the F+ button which opens a menu (the button is on the playlist window, bottom left corner, the very left button). Here chose the "Add CD" entry (or Shift+C). If it doesn't work, you need to check something else.

Right click on the main audacios window to get the menu, and chose preferences (or Ctrl+P). Here go to plugins and chose the CD audio plugin. Now click the preferences button on the bottom of the window. Another window will appear, where you can set and test the device. You'll probably need the /dev/scd0 entry in the Device field and /media/cdrom0 in the Directory field. After you set these, put in an audio CD, and press the Check drive button. A small window will appear saying that "Device /dev/scd0 OK" and other things (disk tracks, total length, etc...).
This should work.

Last edited by pusrob; 06-15-2008 at 04:36 PM.
Old 06-16-2008, 06:02 PM   #3
Registered: Feb 2008
Posts: 40

Original Poster
Rep: Reputation: 15
HI pusrob,

thank you!

The first suggestion didn't work because I have no "Add CD" entry.
Next step, I couldn't specify neither the device nor the directory.
-) Plugins - CD Audio Plugin NG - Preferences
The following checkboxes can I choose:

-) Limit read speed to
-) Use cd-text if available
-) Use cddb if available (Server, Port)
-) Override default device
-) Print debug information

Is this the right plugin because I don't have any further with cd in it.

Can I config audacious that when ever I insert a music cd audacious will start automatically?

Old 06-17-2008, 01:07 PM   #4
Registered: Jan 2006
Distribution: Gentoo
Posts: 498

Rep: Reputation: 35
Well, the only thing I can do now, is to show you a some step-by-step screenshots, but I can't put them anywhere. If you'd send me an email, I'd be able to send you back the screenshots. To send me email from LQ, press on the pusrob nick on the left side of the screen and choose "send email to pusrob". Or you can tell me where to put those screenshots.
If you chose to write email, don't forget to add "LQ" to the subject section, or else I won't know that it's you. This is important. Thanks.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
why doesn't play any music Diwakar Linux - Newbie 2 03-28-2008 02:12 AM
Can't play music ronepowell MEPIS 10 06-04-2007 08:58 AM
play music m_talebi_z Ubuntu 10 06-17-2006 04:06 AM
cant play music king kong killa Fedora 2 06-11-2004 09:36 PM
my music won't play JamDunc Linux - Newbie 4 08-03-2003 07:30 AM > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:58 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration