LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 08-03-2005, 06:04 PM   #1
howarddevore
Member
 
Registered: Apr 2005
Distribution: not sure yet
Posts: 117

Rep: Reputation: 15
Can't get past login


hi there,
just when i thought i was getting the hang of a few things...

I can't get past login on my new-ish ubuntu installation. When i try to login i get the following:
your session oly lasted less than 10 seconds. If you have not logged out yourself, this could mean that there is some installation problem or that you may be out of diskspace. Try logging in with one of the failsafe sessions to see if you can fix this problem.

view details (~/.session-errors file)
/etc/gdm/PreSession/Default: running: /usr/bin/X11/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x
"/var/lib/gdm/:0.xservers" -h "" -l ":0" "howard"
/etcgdm/Xsession: Begining session setup...

**(gnome-session:7980): WARNING ** Unable to read ICE authority file : /home/howard/.ICE authority

ok>returns me to Ubuntu login

can anyone tell me whats up here, or how to fix it?

any answers greatly appreciated,
howard
 
Old 08-03-2005, 07:43 PM   #2
oot
Member
 
Registered: Dec 2002
Distribution: Slackware 12.0
Posts: 240

Rep: Reputation: 30
Has it done this ever since you installed Ubuntu, or has it started after it used to work?

If it used to work, what did you do before it stopped working?

Does it happen when you log in as any user, or just one particular user?

What window manager is it set to use?

What happens when you try it with a different window manager or a failsafe session?
 
Old 08-04-2005, 06:12 AM   #3
howarddevore
Member
 
Registered: Apr 2005
Distribution: not sure yet
Posts: 117

Original Poster
Rep: Reputation: 15
hi there,

Has it done this ever since you installed Ubuntu, or has it started after it used to work?

-No it used to work nicely.


If it used to work, what did you do before it stopped working?

- I very recently reinstalled ubuntu to get the default installation (to fix another problem.) Shortly after i downoladed some software - apache php tuxpaint

Does it happen when you log in as any user, or just one particular user?

- Ive only used one user.


What window manager is it set to use?
gnome

What happens when you try it with a different window manager or a failsafe session?

- Ive never installed another window manager yet.

I can get to a failsafe terminal!
 
Old 08-06-2005, 01:44 PM   #4
howarddevore
Member
 
Registered: Apr 2005
Distribution: not sure yet
Posts: 117

Original Poster
Rep: Reputation: 15
update to this problem:
I've just reinstalled ubuntu, all the software (apache, php etc) got it all working lovely, testing pages etc.
When i turned the pc on again later though, the exact same problem occured.
Also, from the failsafe terminal, if i cd to a directory and try sudo opera filename, the error message that I get is complaining about X. So what would that imply? Its the X program that kaput?

any thoughts appreciated, I'm back to winxp to actually get things done again...

howard

Last edited by howarddevore; 08-06-2005 at 07:58 PM.
 
Old 08-31-2005, 09:02 AM   #5
gargravarr
LQ Newbie
 
Registered: Aug 2005
Posts: 1

Rep: Reputation: 0
I had the same problem and found this:

http://ubuntuforums.org/archive/index.php/t-1209.html

apparently some program resets the ownership on your .ICEauthority to root. the solution is to reset the ownerships back to your user.
I never ran k3b as root, but this did fix the issue.

hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot get Past Login Novell-Suse radiant SUSE / openSUSE 1 09-02-2005 11:10 AM
Cannot get Past Login Novell-Suse! Urgent radiant SUSE / openSUSE 2 08-31-2005 02:10 PM
Cannot get Past Login Novell-Suse! Urgent radiant Linux - Newbie 1 08-31-2005 12:39 AM
Can't get past login? jacatone Linux - Newbie 2 05-13-2005 04:04 PM
Cannot get past login! where do i go from user@localhost ?? Pol389 Linux - Newbie 2 12-05-2003 12:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 04:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration