LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Breezy install error - Kernel not found (https://www.linuxquestions.org/questions/ubuntu-63/breezy-install-error-kernel-not-found-386841/)

RuneWalsh3 11-26-2005 09:10 PM

Breezy install error - Kernel not found
 
Hey, I just received a bunch of ubuntu CDs in the mail, and I attempted to install the 64bit version on my Athlon 4000+ machine. At first, the installer would freeze when loading the installer components, which it also did with the hoary hedgehog release. I also tried installing the i386 version, just to see if it would work, but it did not. I tried turning off acpi in BIOS and I typed in "linux acpi=off" to see if that would work, and I came to this point. I get past all the steps before "installing base system". It unpacks and begins to install packages, but after a while, it encounters an error that says something like, "Warning: Kernel could not be found...this is usually a fatal error" and I have to reboot and try again.

My computer has a similar error with the debian sarge installer as well. I have tried using noapic and nolapic at the prompt as well.

I dumped my hardware profile into a text document, it's located at:
http://www.freewebs.com/krpy/report.txt


All times are GMT -5. The time now is 05:25 PM.