-   Ubuntu (
-   -   Booting Kubuntu 8.10 i386 on AMD 64 with Mboard ASUS A8VMX (

Capone 03-01-2009 12:22 PM

Booting Kubuntu 8.10 i386 on AMD 64 with Mboard ASUS A8VMX
I had describe what is my PC.
Additional information:

1 HD SATA 80 GiB with weendous ecks-pi installation.
1 HD IDE 160 GiB with partitions, in the following physical order:
  • sda2: 256 MiB, /boot
  • sda3: 5.6 GiB, /
  • sda5 (L): 15 GiB, /usr
  • sda6 (L): 60 GiB, /home
  • sda7 (L): 2 GiB, /var
  • sda8 (L): 1 GiB, /tmp
  • sda9 (L): 2 GiB, swap
  • sda1: NTFS, file repository


Installation ran smoothly enough (I needed to choose safe graphics mode, though, to avoid freezing).
Here are the problems I had had when I tried to solve this by myself:
  • it tooks 2 minutes to load kubuntu image (yes, to load the splash screen)
  • it tries to boot and gave up waiting for root device
  • it says /dev/disk/byuuid/___ is not present
  • it says there could be some missing modules

I tried add some boot parameters as I did some time on an Intel Celeron: acpi=force pnpbios=off and nothing happened.
I also tried to fix boot with SuperGrub unsuccessfully, trying to activate /boot partition.
I will appreciate any advice you have on this.

..."if voting would be worth for anything, it would be illegal"

Capone 03-01-2009 04:57 PM

Well, it is some conflict between HD's because I accidentally forgot to connect power for the SATA and it booted on Kubuntu.
If I find how to work around this, I'll post the answer in this thread for the record. :newbie:

All times are GMT -5. The time now is 01:04 AM.