-   Ubuntu (
-   -   Audio (Rhythmbox, Totem) fails after a few minutes. (

bagley 05-30-2010 04:55 PM

Audio (Rhythmbox, Totem) fails after a few minutes.
Failures began after I instaled ubuntu 10.4. When I try to play an audio source (mp3 file or internet radio), it plays for from 30 seconds to 10 minutes and then stops with the following message:

Couldn't start playback
pa_stream_writable_size() failed: Connection terminated
I get the same message whether I use Rhythmbox 0.12.8 or Totem Movie Player 2.30.2.

MirkoK 05-31-2010 05:32 PM

Looks like a bug in pulseaudio:

Try the workaround in post #24.

bagley 06-02-2010 12:38 PM

Audio still fails after a few minutes

I tried the workaround and it apparently worked...


ls -al ~/.pulse/client.conf
-rw-r--r-- 1 jdb jdb 61 2010-06-02 08:42 /home/jdb/.pulse/client.conf

cat ~/.pulse/client.conf
extra-arguments=--log-target=syslog --resample-method=ffmpeg

but did not fix my problem.

jv2112 11-02-2010 06:02 PM

MirkoK :hattip:

I had the samew issue and your research paid off for me.

Thank You for the post !!!!

:study: Learn something new every day !!!

All times are GMT -5. The time now is 02:32 AM.