LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 06-22-2018, 05:04 PM   #1
shubham.1637
LQ Newbie
 
Registered: Jun 2018
Posts: 4

Rep: Reputation: Disabled
After some ubuntu update, no sound and pavucontrol indicates Headphones(plugged in) all the time


Hi,
I am getting no sound from my machine, doesn't matter if I plug in headphones or not. It started after some ubuntu update. I looked online, there is some Alsa script to check the status of the audio system.

Script's output for my system is here

Please let me know if some more info is needed.

I can't get any sound at this moment.

Best,
Sh
 
Old 06-24-2018, 07:21 AM   #2
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 9,903
Blog Entries: 7

Rep: Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438Reputation: 2438
i'm not a friend of these scripts, that just create a wall of output that "somebody else" has to take care of, but i looked at it, and noticed this:
Code:
Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'
so, open a terminal, enter 'alsamixer', locate the automute (and maybe some other related) settings and play with it.

failing that, open 'pavucontrol' and try to find related settings in there.
 
Old 07-01-2018, 08:46 PM   #3
jon lee
Member
 
Registered: Jul 2013
Posts: 113

Rep: Reputation: Disabled
You might try issuing a simple

alsactl restore

Dunno, it works for me when I don't get sound out of the headphone jack.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After some ubuntu update, no sound and pavucontrol indicates Headphones(plugged in) all the time shubham.1637 Linux - Newbie 5 06-24-2018 07:34 AM
[SOLVED] Microphone doesn't work when headphones plugged makeairim Linux - Software 6 03-20-2015 10:50 AM
Speakers do not mute when headphones are plugged in sunnieside-up Linux - Hardware 2 08-16-2012 09:14 PM
Headphones plugged in from do not cut out speakers completely TuxLives Mandriva 3 05-18-2008 04:10 PM
Sound does not mute when headphones plugged in damiendusha Linux - Hardware 4 01-06-2007 07:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 01:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration