LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 01-17-2007, 10:03 PM   #1
leupi
Member
 
Registered: Mar 2004
Location: Annapolis, Maryland, USA
Distribution: Ubuntu 11.04, Mint 11.11, Xubuntu 11.11
Posts: 458

Rep: Reputation: 30
Adept giving error


I cannot seem to either add or remove packages with Adept Package Manager. Everytime that I try, I get the error:
Quote:
There was an error commiting changes. Possibly there was a problem downloading some packages or the commit would break packages.
I also tried this:
Quote:
tparks@dell4500:/etc/apt$ sudo apt-get install koffice
Password:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: The package wpasupplicant needs to be reinstalled, but I can't find an archive for it.
tparks@dell4500:/etc/apt$
Everything seemed to work fine yesterday, today I get the error. Any idea what might be causing it?

Thanks,
Todd

Last edited by leupi; 01-17-2007 at 10:06 PM.
 
Old 01-18-2007, 07:55 AM   #2
m_yates
Senior Member
 
Registered: Aug 2003
Location: Upstate
Distribution: Debian, Mint, Mythbuntu
Posts: 1,238

Rep: Reputation: 75
The problem is the wpasupplicant package. You might try the fix described here: http://www.ubuntuforums.org/showthread.php?p=2009165
 
Old 01-18-2007, 08:59 PM   #3
leupi
Member
 
Registered: Mar 2004
Location: Annapolis, Maryland, USA
Distribution: Ubuntu 11.04, Mint 11.11, Xubuntu 11.11
Posts: 458

Original Poster
Rep: Reputation: 30
That worked. Thanks loads
 
Old 06-08-2008, 08:34 PM   #4
harecanada
LQ Newbie
 
Registered: May 2008
Posts: 20

Rep: Reputation: 0
Adept Error

Hi everyone,
I have tried all day to get this error handled. I have tried a lot of suggestion on different forms with no luck. Maybe someone could walk me through a simple solution I must be doing something wrong. The error is:
There was an error committing changes. Possibly there was a problem downloading some packages or the commit would break packages.

I get this whenever I try to use Adept or Add/Remove .
There have been a lot of what seemed to be solutions that have been reported but they didn't work for me.
Hope you can help.
harecanada
 
Old 06-20-2008, 07:49 AM   #5
leupi
Member
 
Registered: Mar 2004
Location: Annapolis, Maryland, USA
Distribution: Ubuntu 11.04, Mint 11.11, Xubuntu 11.11
Posts: 458

Original Poster
Rep: Reputation: 30
Did you try the fix mentioned above? It did the trick for me
http://www.ubuntuforums.org/showthread.php?p=2009165
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error with Adept: cannot commit changes-problem with synaptic install jude254 Linux - Software 5 10-12-2007 06:10 PM
Adept giving me a hard time punchthemonkey94 Linux - Software 1 12-18-2006 09:35 AM
giving no error ankurcse Programming 4 05-24-2006 10:42 AM
Can't install via adept/apt-get, weird dependency error... Letherian Linux - Software 0 02-26-2006 04:12 PM
Wine giving me a error.. k0ljat Linux - Software 8 06-11-2004 02:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration