LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 08-28-2006, 11:46 PM   #1
GTBlackwell
Member
 
Registered: Aug 2003
Location: MO, USA
Distribution: Mandrake 9.1/9.2(Laptop)
Posts: 117

Rep: Reputation: 15
'MP-BIOS bug' before installation


When attempting to boot the Ubuntu (DapperDrake) installation disk, I recieve the following error:

MP-BIOS bug: 8254 timer not connected to IO-APIC
The computer then hangs.

I get the same result when I select either the 'Safe Graphics mode' or the 'check media' mode.

I already have Windows and SuSE installed on the computer. The plan is to overwrite the SuSE installation (10.1 won't recognize my wireless card) with Ubuntu. SuSE and Windows both boot without problems.

Any ideas?
 
Old 09-11-2006, 08:16 PM   #2
Alex DePena
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Rep: Reputation: 0
I recently had the same error trying to install Fedora4 SMP.
The problem seems to stem from the nVidia nForce chip set.
Check to see if there is a nvidia kernel mod for your distribution.

You should try seting the "noapic" kernel parameter before booting.
If it comes up, you can continue to load the OS.
Then apply or install the nvidia kernel module. You may need to make the "noapic" parameter permanent for bootup.

I hope it works for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MP-BIOS bug: 8254 timer not connected to IO-APIC Hook99 Linux - Newbie 2 01-15-2008 08:06 AM
MP-BIOS Bug when booting into Dapper protege Ubuntu 0 08-15-2006 12:46 PM
GRUB Bug after BIOS flash benrose111488 Linux - Software 6 07-24-2005 12:48 PM
Known bug possible origin of package installation problem manuelito Debian 2 06-10-2005 03:59 PM
RH 7.1 Linux installation freezes at Bios Noffy Linux - Software 3 02-18-2002 03:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 02:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration