LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Password
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.

Notices


Reply
  Search this Thread
Old 08-15-2011, 12:50 PM   #1
LXer
LXer NewsBot
 
Registered: Dec 2005
Posts: 114,766

Rep: Reputation: 118Reputation: 118
LXer: False Alarm: XSS Vulnerability in WordPress 3.2.1


Published at LXer:

Dear Friends, My earlier post about the XSS vulnerability in WordPress 3.2.1 turned out to be a False Alarm. I am sorry for the inconvenience. My Intentions were to make all you guys aware of this vulnerability so that you could save your blog from being hacked.

Read More...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: XSS Injection Vulnerability in WordPress 3.2.1 LXer Syndicated Linux News 0 08-14-2011 11:40 PM
False Alarm from Nagios- ? yashgoley Linux - General 1 08-27-2010 02:12 AM
LXer: Security gone awry: IE 8 XSS filter exposes sites to XSS attack LXer Syndicated Linux News 0 04-20-2010 06:42 AM
LXer: Wordpress vulnerability? LXer Syndicated Linux News 0 07-28-2006 12:54 AM
chkrootkit false alarm? Mogh Linux - Security 3 09-07-2004 03:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - News > Syndicated Linux News

All times are GMT -5. The time now is 11:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration