LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (https://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: Debian Patches New Intel MDS Security Vulnerabilities in Debian Linux Stretch (https://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-debian-patches-new-intel-mds-security-vulnerabilities-in-debian-linux-stretch-4175654004/)

LXer 05-16-2019 05:50 AM

LXer: Debian Patches New Intel MDS Security Vulnerabilities in Debian Linux Stretch
 
Published at LXer:

The Debian Project has released patched versions of its Linux kernel and intel-microcode packages for the stable Debian GNU/Linux 9 "Stretch" operating system series to address the recently disclosed Intel MDS security vulnerabilities.

Read More...


All times are GMT -5. The time now is 06:32 PM.