LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (https://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: Critical vulnerabilities announced for all Adobe Flash platforms, including Linux and Solaris (https://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-critical-vulnerabilities-announced-for-all-adobe-flash-platforms-including-linux-and-solaris-569075/)

LXer 07-13-2007 11:16 AM

LXer: Critical vulnerabilities announced for all Adobe Flash platforms, including Linux and Solaris
 
Published at LXer:

Adobe patch critical security flaws in Flash Player for all platforms, and for once Linux (and Solaris) users do not get away scot free.

Read More...


All times are GMT -5. The time now is 01:01 AM.