Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 01-30-2015, 01:31 PM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 97,401

Rep: Reputation: 102Reputation: 102
LXer: Apache HTTP Server 2.4.12 Patches 4 Vulnerabilities

Published at LXer:

While some in the security community are chasing GHOSTs this week, there is another update that needs attention. The widely deployed Apache HTTP Server (httpd) is being updated to version 2.4.12 fixing at least four publicly identified CVEs.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How to configure fail2ban to protect Apache HTTP server LXer Syndicated Linux News 0 12-22-2014 04:21 PM
LXer: Google Patches Chrome for 159 Security Vulnerabilities LXer Syndicated Linux News 0 10-08-2014 05:50 PM
LXer: Ubuntu: 2152-1: Apache HTTP Server vulnerabilities LXer Syndicated Linux News 0 03-25-2014 09:40 PM
LXer: Develop Apache HTTP Server Modules LXer Syndicated Linux News 0 10-22-2010 05:42 PM
Apache server being probed for possible vulnerabilities crazyivan Linux - Security 4 05-24-2008 01:46 PM > Forums > Linux Forums > Linux - News > Syndicated Linux News

All times are GMT -5. The time now is 12:40 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration