-   SUSE / openSUSE (
-   -   YaST & openSuse 10.2 (

sadiqdm 12-18-2006 12:44 PM

YaST & openSuse 10.2
Couple of oddities with YaST & my internet install of 10.2 on my Acer laptop.

I used the mirror and /sites/ as directory. At the point where it looked for an update repository, it found one and also offered two more for additional packages, one being and the other The first worked OK, but the second didn't connect. I had a look in a browser and found it empty except for an empty file named WILL_FOLLOW_NEXT_WEEK :)

The other problem was after installing libdvdcss from the site. Either this site or the Pacman site caused YaST to hang up while updating the catalogue. I couldn't even get in to the Installation Sources function. In the end I found that I could run it from the command line and disable the extra sources there. I left just the install mirrors and the update repo, and it is now working fine.

So far 10.2 is behaving, though Thunderbird is a bit flaky. I added the Mozilla repository, and updated both Firefox & TBird to the latest versions, so this isn't a Suse problem.

The only things which don't work yet are the display which won't go to 1280x800, and the battery monitor. I have and Acer TravelMate 2304 WLMi. The display was fine with 10.1, but the battery monitor only works with Ubuntu! I still haven't had the time to investigate 915resolution to tweak XOrg.

Caeda 12-18-2006 02:07 PM

Suse normally tweaks 915resolution on it's own. Perhaps you just don't have the display properly configured? Or maybe the repository was incomplete when you installed.

sadiqdm 12-18-2006 06:22 PM

Haven't had a chance to look yet. I tried both Suse 10.1 and Kubuntu 6.10 on my Mum's Dell Inspiron 1300. Suse got the display right with 855resolution, but Kubuntu didn't with 915resolution. Maybe a kernel thing, as both distros had the battery monitor and Fn keys working on the Dell, but only the Kubuntu had them on my Acer.

More research needed, but I'm doing a rather fiddly website update at the moment.

sadiqdm 05-20-2008 06:45 AM

Resolution fixed
Should have added this a year ago! 915resolution fixed the display, and since this is built into 10.3, no problems there.

Still trying to get the battery monitor to work!

All times are GMT -5. The time now is 04:57 AM.