LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 10-20-2005, 06:47 AM   #1
jimmyjones
LQ Newbie
 
Registered: Sep 2005
Location: Australia
Distribution: Ubuntu 6.06
Posts: 12

Rep: Reputation: 0
wireless adapter suse 10.0


Hi,

I am really a complete linux newbie, and i heard that suse linux does not require huge amounts of configuration and setting up compared to other distros, so i installed it a week ago. I'm really really happy with it, it has been so much easier to use than the other ones for me, but i haven't been able to configure my wireless card for my LAN yet.

I open up network interfaces in Yast, and the adapter shows up, but when I configure it nothing seems to happen. The strangest thing is, although it shows up in network interfaces it doesn't seem to be there when i do and 'ifconfig' or and 'iwconfig'. I also tried installing it with ndiswrapper to no avail.

Wondering if anyone else has had this problem? I am totally stumped.
 
Old 10-20-2005, 06:49 AM   #2
jimmyjones
LQ Newbie
 
Registered: Sep 2005
Location: Australia
Distribution: Ubuntu 6.06
Posts: 12

Original Poster
Rep: Reputation: 0
btw, it is a netgear wg311v2 adapter with a texas instruments acx111 chipset.
 
Old 10-20-2005, 07:25 AM   #3
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
Have you tried configuring it with kwifimanger after you configured it in YAST? And did you set all the options, and advanced options in YAST? You may need to set DNS servers and hardset an IP address, depends on your setup. But once it is configured, you can use kwifimanager to tweak it and monitor your setup.
 
Old 10-20-2005, 04:11 PM   #4
jimmyjones
LQ Newbie
 
Registered: Sep 2005
Location: Australia
Distribution: Ubuntu 6.06
Posts: 12

Original Poster
Rep: Reputation: 0
Hi,

I tried doing what you said (ie. manual ip adress, dns servers, etc.) and then running kwifimanager, but as I said before there is no actual network card (eg. wlan0) being detected, all that shows up is the actual name of the hardware in the network interfaces in yast. It might as well be non-existant at the moment. So when i use kwifimanager it just tells me there is no interface so it fails to work. I tried to use ndiswrapper to get it to work but it still doesnt work, even through the adapter seems to install fine and it show up with an 'ndiswrapper -l'.
 
Old 10-31-2005, 07:46 PM   #5
rroden12
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Rep: Reputation: 0
Re: Wireless Adapter Suse 10.0

Set Yast to use the acx_pci driver for the card (Yast - Network Devices - Network Cards - Edit the wireless card - Advanced - Select Hardware Details from the dropdown list - change the box under Module Name to say acx_pci), then you'll need to plug in via a wire and download the ACX 111 firmware by doing a Yast Online Update. Once the firmware's install, you'll need to run these commands:

rmmod acx_pci
cp /lib/firmware/FwRad16.bin /lib/firmware/TIACX111.BIN
cp /lib/firmware/FwRad16.bin /lib/firmware/tiacx111.BIN
modprobe acx_pci

Make sure you get the capitalization correct on the cp's.

Last edited by rroden12; 10-31-2005 at 07:49 PM.
 
Old 11-01-2005, 05:53 AM   #6
jimmyjones
LQ Newbie
 
Registered: Sep 2005
Location: Australia
Distribution: Ubuntu 6.06
Posts: 12

Original Poster
Rep: Reputation: 0
Talking

Hi,

Some how, some way, I managed to get it set up exactly according to the hundreds of differnet manuals on the internet and get it working well. I got annoyed and logged in as root, instead of just using su - and it just clicked. Everything fell into place and worked like a dream. Thank you all so much for your help. I would have been completely and utterly (mindless swearing goes here) without your help.

Thanks,
JimmyJones
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.0 OpenSuse and wireless adapter duncanking Linux - Wireless Networking 4 11-12-2005 10:59 PM
Linksys Wireless B USB Adapter Possible On SUSE? link470 SUSE / openSUSE 4 08-29-2005 08:29 PM
Wireless-G adapter for SuSE 9.1 moo113 Linux - Wireless Networking 8 07-11-2005 02:52 PM
wireless adapter for Suse 9.2 64-bits suggestion giel Linux - Wireless Networking 2 02-03-2005 01:14 AM
Best wireless adapter for suse linux 9 Gear_freak2000 Linux - Hardware 0 02-01-2004 11:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration