LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 09-18-2005, 07:24 PM   #1
LazyBones
LQ Newbie
 
Registered: Sep 2005
Location: Clifton Forge, VA
Distribution: Fedora
Posts: 5

Rep: Reputation: 0
Question Window Manager problems


I finally got my NIC working in Suse. Now my problem is the Window Managers. I'm trying to use Gnome, but it takes forever to load. The farthest I've let it go, I only had the Suse Plugger viewable and nothing else. Should I try to reinstall Gnome? Should I look for linux drivers for my video card and monitor? Only a couple of WMs seem to work, like fvm2, but I want Gnome.
 
Old 09-18-2005, 09:58 PM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
I can't tell you why Gnome is slow, but yes, trying to maybe install your video card driver would help. I would see this only applying in terms of graphics lagging or slow. If it's loading we're talking about, then try disabling unnecessary services that you do not use, like Apache or SMB or something like that. That should help cut down on some things loading.

And yes, if you have time to experiment, then try reinstalling and see if that makes a diference. Other than that, I have no idea why Gnome would be slow. I think there was someone else in this forum who also mentioned that their GNOME is slow. I don't use Gnome, but I'd be happy to give it a try and see how my speed fairs with you guys. Just tell me how to install Gnome in SUSE 9.3.
 
Old 09-18-2005, 10:12 PM   #3
LazyBones
LQ Newbie
 
Registered: Sep 2005
Location: Clifton Forge, VA
Distribution: Fedora
Posts: 5

Original Poster
Rep: Reputation: 0
Kde too

I installed KDE and it doesn't wanna seem to load either. Gnome used to work. But, thanks for your help, I'll see if I can find the right drivers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Window manager problems amnesty_puppy Linux - Newbie 4 04-14-2005 12:39 PM
window manager problems cbender Linux - Software 1 12-23-2004 09:23 AM
window manager problems dopper Linux - Software 8 09-23-2003 01:52 PM
Window Manager problems, i guess mxr Linux - General 2 03-29-2002 06:01 AM
window manager problems norkers Linux - Newbie 1 03-03-2002 10:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 10:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration