-   SUSE / openSUSE (
-   -   webcam trust and kopete (

Pedroski 12-24-2007 02:08 AM

webcam trust and kopete
Have a trust webcam, would like it to work. It's there and recognized, just not by Kopete.

daddy:/home/dad # dmesg | grep gspca
/usr/src/packages/BUILD/gspcav1-20070508/obj/default/gspca_core.c: USB GSPCA camera found. (PAC207)
/usr/src/packages/BUILD/gspcav1-20070508/obj/default/gspca_core.c: [spca5xx_probe:4098] Camera type GBRG
/usr/src/packages/BUILD/gspcav1-20070508/obj/default/gspca_core.c: [spca5xx_getcapability:1215] maxw 352 maxh 288 minw 160 minh 120
usbcore: registered new interface driver gspca
/usr/src/packages/BUILD/gspcav1-20070508/obj/default/gspca_core.c: gspca driver 01.00.18 registered
/usr/src/packages/BUILD/gspcav1-20070508/obj/default/gspca_core.c: [spca5xx_open:1940] DEALLOC error on spca50x_init_source
daddy:/home/dad # lsusb
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 093a:2468 Pixart Imaging, Inc. Easy Snap Snake Eye WebCam
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Don't know what a dealloc error is, sounds bad.
Any tips??

Happy Xmas!

Pedroski 12-25-2007 01:35 AM

Maybe there is a firmware cutter for this cam?
Did the same thing for my wifi drivers, and it worked. It took the win driver, cut out the microcodes and lo and behold, it worked!
Anybody got a cutter for me? Trust only have drivers for windoze.

Pedroski 12-25-2007 01:59 AM

Anyone out there using Pidgin? Can it handle webcams? Or am I barking up the wrong (Xmas) tree? Woof?

All times are GMT -5. The time now is 05:39 AM.