LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 10-10-2005, 07:23 AM   #1
djib
Member
 
Registered: May 2004
Location: France
Distribution: Debian
Posts: 132

Rep: Reputation: 15
Unhappy Update and installing software problem


Hello,

I just installed SuSE 10 because I wanted to try it out.
I am not so happy with it yet because I cannot add new software nor update my computer. It set up the mirrors properly and Yast tells me that Firefox and a few other packages need to be updated, then it downloads the package ok but cannot install it. It says :

Error when installing package.
then it prompts if I want to try again, skip, skip everything or stop update.

What could be the reason ?

Thanks a lot for your help.
 
Old 10-10-2005, 11:05 AM   #2
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,149

Rep: Reputation: 156Reputation: 156
Hallo!

You may check /var/log/warn or /var/log/messages for further details.

Greetings
 
Old 10-10-2005, 12:04 PM   #3
djib
Member
 
Registered: May 2004
Location: France
Distribution: Debian
Posts: 132

Original Poster
Rep: Reputation: 15
Ok, here is what they told me :

in messages :
Code:
Oct 10 17:59:19 brusa gconfd (djib-11781): Le serveur GConf n'est pas en cours d'utilisation, arręt.
Oct 10 17:59:19 brusa gconfd (djib-11781): Sortie
in warn :
Code:
ct 10 13:32:56 brusa udevd[2308]: get_netlink_msg: no ACTION in payload found, skip event 'umount'
Oct 10 13:45:26 brusa udevd[2308]: get_netlink_msg: no ACTION in payload found, skip event 'mount'
Oct 10 13:45:29 brusa udevd[2308]: get_netlink_msg: no ACTION in payload found, skip event 'umount'
Oct 10 15:14:57 brusa udevd[2308]: get_netlink_msg: no ACTION in payload found, skip event 'mount'
Oct 10 15:53:55 brusa udevd[2308]: get_netlink_msg: no ACTION in payload found, skip event 'umount'
which I guess has nothing to do with it juging by the timestamp.
 
Old 10-10-2005, 05:30 PM   #4
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
Some time since I tried to speak French -- but what the ist message is showing is that for some reason you can't connect to the server --either your Internet connection is broken, the server has the wrong address or it is actually down.

Cheers
-K
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem using yum to update iptables and other software on Red Hat 7.3 (Fedora Lgcy) deeBs Fedora 2 08-25-2006 05:20 AM
Installing software doesn't update Menus! duffmckagan Debian 8 11-11-2005 04:29 AM
Problem using yum to update iptables and other software on Red Hat 7.3 (Fedora Lgcy) deeBs Red Hat 16 09-01-2005 06:46 PM
Problem with Software installing Patonki Linux - Newbie 4 06-18-2004 12:39 PM
Installing Gentoo - env-update problem SeT Linux - General 1 01-03-2004 04:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 11:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration