-   SUSE / openSUSE (
-   -   Unable to view flash after most recent software repository update (

ntcrawler 02-11-2009 09:55 PM

Unable to view flash after most recent software repository update
I'm running OpenSUSE 10.3 (kernel version 64-bit) with KDE 3.5.7 release 72.11. The other day I let the system update itself, download the latest patches, etc after not having done so for about 4-5 months. Needless to say there were quite a few patches! Everything seemed to go fine except now I can no longer view flash content in my web browsers, either Firefox or Konqueror. Initially I just had a white blank field where the video used to be, but after rebooting I just get the generic message "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player." Needless to say JavaScript is turned on and I do have the latest version of Flash Player installed, at least according to YaST I do.

I tried reinstalling it both through the online software repository and by downloading an rpm for version directly from Adobe's site. I even tried removing both Firefox and Flash, then reinstalling after restarting my system. Each time the installation seemed to go fine but websites with flash content keep insisting I do not have flash installed. Could someone help me with this please?

pilotgi 02-12-2009 01:19 PM

Do you have in /usr/lib/browser-plugins?

When you're running Firefox and you type about : config (no spaces) in the address box, is the flash plugin listed?

All times are GMT -5. The time now is 11:16 PM.