LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 07-18-2006, 07:25 PM   #16
ghettobeamer
LQ Newbie
 
Registered: Jun 2006
Posts: 5

Rep: Reputation: 0

I'll try the ACPI=OFF and see if that works. Not that I know what that is, but I'll figure it out. My laptop is an IBM thinkpad T43. I have a dual partition sharing SUSE 10 with Windows XP.
 
Old 07-20-2006, 12:38 AM   #17
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 680Reputation: 680Reputation: 680Reputation: 680Reputation: 680Reputation: 680
ACPI is used to help assign irqs. It's what allows two devices to share the same IRQ no. I would only use the noacpi boot option if there was a problem during installation.

Also look at the output of lsmod. I think that you need certain kernel modules loaded for kpowersaved to work.
The modules may depend on your particular CPU. On mine:
cpufreq_powersave 2176 0
powernow_k8 10512 0
freq_table 5128 1 powernow_k8
processor 26068 2 powernow_k8,thermal

Also go through the "YaST -> System -> Power Management" configuration. Sometimes if there is software missing, the yast configuration program will notice it and ask if you want to install it. There is also an ACPI settings dialog in the "other options", but these options all deal with Laptop specific options.
 
Old 07-20-2006, 04:56 PM   #18
biophysics
Member
 
Registered: Jan 2002
Location: Germany
Distribution: Kubuntu
Posts: 444

Rep: Reputation: 30
$ rcdbus start
$ rcpowersaved start
$ rchal start

Especially important is dbus if it is NOT running then powersaved will NOT work.
 
Old 08-14-2007, 12:53 PM   #19
Matteus Blanc
LQ Newbie
 
Registered: Dec 2006
Location: London
Distribution: SuSE 11.1, Debian 5, Centos5
Posts: 6

Rep: Reputation: 2
Fix

Quote:
Originally Posted by allelopath View Post
When starting my laptop with a newly installed opensuse 10.0, i get this message:

The powersave daemon is not running
Starting it will improve performance:
/usr/sbin/rcpowersaved start

1. What does it mean by "improve performance"?

2. If yes to 1, then how do i have it automatically start up?
So I had this exact problem with a clean install of SuSE10.0 in vmware workstation build 5.5.4 build-44386.

Every time the system started up I would get the error message. But when I ran the suggested command I was told that the daemon was already running.

The solution was Yast| System | System services (run level). Go to the powersaved row (in my case it was already enabled), disable it and then enable it. I received a message about the cmos clock - this appeared to be the problem - and now everything works perfectly.


Hope this helps anyone else out there:)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rcpowersaved daemon is not running iskiri SUSE / openSUSE 1 01-04-2006 01:58 PM
KPowersave's "The powersave daemon is not running" error MichaelMax SUSE / openSUSE 4 12-05-2005 11:58 AM
Running in daemon mode socks Slackware 1 10-15-2004 08:27 PM
running OpenSSL daemon Chiel Linux - Newbie 2 08-31-2004 07:59 AM
The lisa daemon does not appear to be running. Alex Housley Linux - Networking 3 10-18-2003 11:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration