-   SUSE / openSUSE (
-   -   suse10 problem for 64bit amd..... (

GEJOE DANIEL 11-18-2005 02:04 PM

suse10 problem for 64bit amd.....
Mine is Amd64 with AsusK8s motherboard.

1.these are the steps which i followed for the installation of
Suse-64bit version from the DVD.
1.When (booting of the DVD) starting it shows a menu wherein you can
chose installtion or upgrade or exit,etc...

2.when we select the installtion choice, it takes some time to load
the kernel and then displays the following message:
I gave "OK" here.

3.Then the language and keyboard type selection as usual.

4.Then a Main menu comes,wherein i chose Kernel Modules(Hardware
Drivers) -->(after pressing OK)-"Load IDE/RAID/SCSI modules"-->
ide-generic:Generic IDE Host driver
-->Enter Parameters for ide-generic-->no entry(leave blank) -->press enter -->
Finally the message "ide-generic" loaded successfully!!!!!

5.Next i went back to the main menu and selected -->Start installation
or system -->start installtion or update --> choose source medium
-->cdrom and then proceed as usual for other distros by

6.The installtion took some time and then while rebooting it stopped
half the way on a text mode interface where we could do nothing.....

I tried doing the 5th step before the 4th one and that failed....
I hope someone will be there to analyse the problem or who has the
solution for the problem.....

I got an answer in a forum.But that is for post installation stage.oes anyone knows
how to rectify the above problem for 64 bit Suse10??

The recieved answer:

Selva had the some problem during installing suse 10 64bit on a K8S mobo
,AMD 64 . The problem was during the bootup sequence when the system tries
to read from the harddisk it says
" /dev/hda8 waiting for the device to appear .... "(or something like that)
If thats what you are getting then here is the solution
So we identified that the probelm was something to do with the INITRD. The
initrd that comes with the SUSE 10 rc1 system does not have the IDE-GENERIC
drivers. The solution we worked out was to make our own initrd with the
So boot your system with the SUSE CD. Follow till step 4 (the step u
followed to load the drivers and installing) Then when you are in the main
menu the will be a option to BOOT FROM HARDDISK. use that to boot it into
your newly installed system
Once you are inside the new system, launch a shell and follow the steps.
There are two ways to solve this.
-Easy way----------------1 -----------------------1
Just download (RPM) 2.6.14 kernel for suse 64 and install it.It works fine
--the hard way---------------2 -----------------------2
Objective is to make our own INITRD with IDE-GENERIC drivers
For this we need to use MKINTRD script.
1. Open /etc/sysconfig/kernel file
Add the ide-generic to the entry as show below.
INITRD_MODULES="ide-generic something-ert someting-more"
2. Now run the script mkinitrd. It will install the new ram disk.
3. reboot.

RedShirt 11-18-2005 06:57 PM

Well, having a similiar issue myself, I know the issue can be caused by incorrect or misburned CDs(usually not your fault, usually a bad disc or corrupt download, failing burner, incompitble disc in burner or a few other issues). Regardless, for me it wasn't the discs, which I knew from using them successfully on 2 previous installs... It was a bad DVD drive on an old computer. Took me a bit of testing to figure that out too.

foedi 12-02-2005 07:39 AM

I have the same problem too (could not find SuSE Linux ...)
(with ASUS Vintage-AE1, -Mainboard K8S-MV/V), AMD 64 3000+S754, Samsung 200GB)
an try to install "SuSE Linux 10 Eval" (DVD),
but I have had no problem to install the same DVD on
Shuttle SB51G (celeron 2400), or an ABIT-A8V Mainboard (AMD 64 3000+S939).
I try also an install via NFS, it works with (Realtek 8139, (onboard not known)),
but stops with installing (because "could not find any Harddisk").
I use the Ausus AE1 for tests now,
I also try Suse Linux 9.2, it has no problem to know IDE's .., but
its stop too after partition the hard disk (formating /)
(The Suse 9.2 I have installed on a lot of other mainboards, ..normal no problems)
(I have installed WinXP(64bit ) and Edubuntu 5.10 , Fedora FC5..1 (test),
..on this board, no problem with this distribution (but onboard network not known ...) I will try an BIOS update.

(sorry for my horrible eglisch/ i am german)

GEJOE DANIEL 12-02-2005 08:40 PM

I could install.Last Linuxforu (Nov,2005) gave Suse10 Dvd which worked fine for Intel motherboards.For Asus motherboard before the installation,the menu has an entry "Load kernel module drivers".Press enter for this entry instead of "Installation".Then I selected "Load IDE/SCSI Module",then it gave me a list of drivers and then i selected "generic IDE drivers" and it asked for the parameters,I simply pressed Enter,then it showed that "The module loaded successfully".Then i went back to the main menu(can use only keyboard and not mouse) from which now i selected Installation and then it proceeded successfully.But my problem was after the installation while rebooting for which one solution was given by another person(first message of this thread).....if you are not loading the (Ide generic) corresponding drivers it wont work....

GEJOE DANIEL 01-28-2006 12:00 AM

suse-10 probs...
whereever i tried installing(recently) i had problems with Suse10.I wanted to install and see this new Suse10 because i haven't used this Suse and also i wanted to see how the players
would work in Suse..but pentium and Amd(sempron and athlon) ,all failed in one or the other way while rebooting...
is there any solution..
Gejoe D

All times are GMT -5. The time now is 10:32 AM.