LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 06-15-2007, 07:10 PM   #1
'33
LQ Newbie
 
Registered: Jun 2007
Posts: 1

Rep: Reputation: 0
Suse Enterprise Start up ZMD Error


Hello everybody. recently i have had a problem occuring on my linux distrobution (SUSE LINUX ENTERPRISE) I have never had problems with it until recently. Now whenever i turn on my Computer and Boot to linux, the panel and desktop load when i log in but i immediatly get this error message that says SOFTWARE UPDATE ERROR "ZMD Does not appear to be running" I have been trying to solve this for some time but yet found no luck, its even enabled in the yast. If anybody knows how to fix this problem that would be great.
 
Old 06-19-2007, 06:51 AM   #2
auxsvr
Member
 
Registered: Dec 2006
Distribution: openSUSE 10.3
Posts: 260

Rep: Reputation: 30
Does that appear when you place the mouse cursor over an icon at the bottom right corner of the desktop? You can remove the zmd pattern from yast to use opensuseupdater, which has less problems and is faster.
 
Old 06-19-2007, 04:42 PM   #3
el amigo*
Member
 
Registered: Dec 2006
Location: República Dominicana
Distribution: CentOS, Scientific Linux
Posts: 122

Rep: Reputation: 15
I had the same problem this morning, it seems to be all fixed...

Read that :
http://en.opensuse.org/Using_rug
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message: ZMD does not appear to be running lrecine Linux - Software 17 11-13-2007 09:12 PM
Novell.Zenworks.Zmd / Authentication error infekt Linux - Newbie 4 03-02-2007 10:15 AM
ZMD fails to start. Takezo SUSE / openSUSE 6 09-06-2006 09:33 PM
Error message Cannot start ZMD: Starting ZenWorks Management Daemon suse2166 SUSE / openSUSE 2 08-26-2006 12:40 PM
cannot start /etc/init.d/novell-ZMD service sirray100 SUSE / openSUSE 0 08-21-2006 04:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 05:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration