LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 11-18-2005, 02:13 PM   #1
shadowsa
Member
 
Registered: Jul 2005
Posts: 149

Rep: Reputation: 15
suse 9.3 with following error...


this error i get everytime i restart, but i dont know why and what it means

ACPI-1048: *** Warning: Failed to acquire semaphore[cf6d6140|1|0], AE_TIME

thank you in advance
 
Old 12-02-2005, 11:51 PM   #2
shadowsa
Member
 
Registered: Jul 2005
Posts: 149

Original Poster
Rep: Reputation: 15
still having the same error, anyone knows something?
 
Old 12-03-2005, 12:14 AM   #3
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Rep: Reputation: 30
Can you post the output of:

$> cat /proc/acpi/fan/FAN/*
$> cat /proc/acpi/thermal_zone/*/*

If the first one doens't work then try cat /proc/acpi/fan/* if the first one doesn't work.
 
Old 12-03-2005, 03:39 AM   #4
shadowsa
Member
 
Registered: Jul 2005
Posts: 149

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by EclipseAgent
Can you post the output of:

$> cat /proc/acpi/fan/FAN/*
$> cat /proc/acpi/thermal_zone/*/*

If the first one doens't work then try cat /proc/acpi/fan/* if the first one doesn't work.
thermal zone

Code:
cooling mode:   active
polling frequency:       2 seconds
state:                   ok
temperature:             54 C
critical (S5):           100 C
passive:                 90 C: tc1=0 tc2=12 tsp=40 devices=0xcf6eeca0

and fan is available as folder, but empty, actually my machine does not have a fan

thank you in advance
 
Old 12-08-2005, 01:46 PM   #5
shadowsa
Member
 
Registered: Jul 2005
Posts: 149

Original Poster
Rep: Reputation: 15
i still keep getting this error
 
Old 12-10-2005, 12:49 PM   #6
shadowsa
Member
 
Registered: Jul 2005
Posts: 149

Original Poster
Rep: Reputation: 15
please help with this error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X ./configure error on Suse 9.2 lonsky2you Linux - Software 1 06-29-2005 01:32 PM
Suse 9.3 Error 17 smattmac Linux - Newbie 1 06-09-2005 04:09 PM
Suse 9.3 Error 17 smattmac Linux - Newbie 1 06-09-2005 04:04 PM
SUSE 9.1 PE Install Error... MarcCrowther Linux - Distributions 0 08-31-2004 12:32 PM
suse 8.1 install error fallchild6 Linux - Distributions 3 04-07-2003 06:05 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 09:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration