LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 08-29-2005, 09:40 AM   #1
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
SUSE 9.3 Activating SWAP partition Hangs


Running a test SUSE 9.3 on a single processor (Genuine INTEL P1V 3.06 GHZ) machine with 2GB RAM.

Looking at log Ifound it's not been running with a SWAP partition.

I create a 1GB swap (rule of thumb is half RAM size) and activate it -- system freezes.

Re-boot / repair -- re-create SWAP partition

System hangs

Run without SWAP --system is fine.

Also for some reason seems the Multi-processor kernel is enabled -- not sure now is this usual in 9.3 that there is a common kernel whether you are using a Single or Multi-processor.

Getting some really weird errprs on 9.3 -- my production systems are still 9.2 which work fine

debating whether to skip 9.3 completely and wait for a stable 10.0 -- the only reason why I am trying 9.3 is to see if my Wireless card will work in my laptop -- however if necessary I'll use the Linuxant system --probably worth the money considering the time I've spent with 9.3 -- I'm amazed how people say the slickest distro yet -- I've had more probs with this one than any since rel 7. !!!!

--Nothing really major but all "Irritating".

Cheers

-K
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
activating swap partition fobius Linux - General 8 02-07-2004 10:28 AM
Swap not Activating and Sound v2-ncl Slackware 2 10-22-2003 05:29 PM
boot freezes on "activating swap partition" sometimes dabicho Linux - Software 4 10-05-2003 10:53 AM
Activating swap partition early in install Septus Linux - Newbie 3 09-10-2003 10:54 PM
Error activating swap partition flyboy320 Linux - General 3 01-31-2002 04:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration