LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 02-21-2005, 03:50 PM   #1
SILVERPENGUIN
Member
 
Registered: Nov 2003
Location: USA
Distribution: Using Suse 10.2,
Posts: 117

Rep: Reputation: 15
Suse 9.2 YAST will not update.


I just installed 9.2 and am obviously able to connect to the internet. However, YAST can't seem to find the connection.

I am using a cable modem though a router. I didn't have this problem with 9.0 Pro. Can anyone help?

Also, I forget the keystrokes to end a program that has frozen. You know, like Windblows ctrl+alt+del. Yast won't close now.

Last edited by SILVERPENGUIN; 02-21-2005 at 04:21 PM.
 
Old 02-21-2005, 06:56 PM   #2
SILVERPENGUIN
Member
 
Registered: Nov 2003
Location: USA
Distribution: Using Suse 10.2,
Posts: 117

Original Poster
Rep: Reputation: 15
Ok, it is working now....Sort-of. It's not connecting to the one's I used to use in the past or are showing full errors. It is also moving slow as Christmas! My retail box 9.0 pro never moved that slow. I've been waiting for hours just for it to gather information about the updates!!!! It always took a minute at the very most with 9.0. What is going on?

Is there a good program out there to constantly observe my up and down speed on the desktop?

Last edited by SILVERPENGUIN; 02-21-2005 at 10:04 PM.
 
Old 02-22-2005, 09:52 AM   #3
SILVERPENGUIN
Member
 
Registered: Nov 2003
Location: USA
Distribution: Using Suse 10.2,
Posts: 117

Original Poster
Rep: Reputation: 15
Ok, for some reason after I did a partial update, (It was late and I had to cancel half way throuigh because it took waaayyyyy too long!) Now I get up and it up and try iit and find it working better. Anyone know what happened?
 
Old 02-23-2005, 12:00 AM   #4
skecs
LQ Newbie
 
Registered: Sep 2004
Location: Bathurst Australia
Distribution: Suse 9.2 but have used Suse 9.1 Red Hat 5.2 - 9, Linux Defender Live!, Knoppix, Morphix
Posts: 12

Rep: Reputation: 0
Re: Partial Update

I'm having no problems with the 9.2 FTP version from a cover DVD (APC mag downunder) - but I did a clean install after looking at the conflicts on an upgrade from 9.1 Pro. What packages actually updated? I know there is a kernel update available as part of the first update I tried - straight after install was complete.

At least I don't have the same hassles as I do at work with Windows XP and spyware!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 10.0 YaST online update daily bunkenburg SUSE / openSUSE 2 03-02-2006 05:21 PM
Suse 8.1 Yast online update (not working) Sparks_ITCS Linux - Newbie 1 08-26-2005 06:16 PM
SuSE 9.1 - problems after YaST online update sgray SUSE / openSUSE 7 05-25-2005 02:31 AM
Does SuSE 8.2 YaST have a utilitie to update kernel? guitarnix Linux - Distributions 1 10-04-2003 10:24 PM
Suse update via Yast Loke Linux - Distributions 2 01-07-2003 11:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration