-   SUSE / openSUSE (
-   -   suse 9.2 new install minor issue: kmail authentication failure (

mattl 03-09-2005 10:16 PM

suse 9.2 new install minor issue: kmail authentication failure
well after a year of 9.0 i took the plunge and installed 9.2 from scratch. I VERY pleased the acpi throttles the cpu excellently and is saving me a ton of power (I run my site on a solar powered battery system so it's important). I was able to get the new pwc modules and webcam working, php, web, mysql , cron jobs etc in record time compared to last time so something must have stuck thankfully. the suse install over the net took something like 16 hours on a fast cable connection though :( (399 packages i think it was). im not complaining about the price though.

so my problem, I wonder if anyone has ideas or experienced this:

Kmail occasionally (but regularly) fails outgoing email with an authentication error. It's not the server it's kmail(or suse). I tried redoing the smtp server settings.. half the time it fails.. i can even resend same session and sometimes it works, other times not and have to restart kmail and resend then it works. its a tricky occasional problem. i could try deleting the whole config if someone knows where to look?


JSpired 03-09-2005 11:10 PM

I'm not sure of your exact problem. (Do you have the exact error message?) I experienced something of the same with SBC's new policy on outgoing mail, but I'm assuming that's unrelated? What ISP are you using?

mattl 03-09-2005 11:40 PM

its an authentication only on sending error (via, i just sent 6 and couldnt reproduce it.

i think when i first set it up there was a typo in (smtp) server settings - I fixed it, but it does this sometimes.
as i said i verified the settings by reinputting them. and it only sometimes fails so i know its right. it gives no other info. i will post the exact error message if i get it again sorry about that i know its pretty standard .

i havent determined what consistancy there might be as to when it fails or succeeds its pretty odd.

also- i also check this email account on another pc at least as often and its not happening there , its only on this new kmail install

dth1 03-10-2005 10:48 AM

This happended to me with kde 3.4

open yast and click on the add/remove software option

click on search and type


Sorry am not on a Linux P/C at the moment and can't remember the rest of the package name. There are few of them and you need to add the plain one.

Sounds a bit double dutch but should sort out the problem for you.

mattl 03-10-2005 06:12 PM

hey thanks , i just checked it out, cyrus is a pop and imap server apparently. and i do see the plain version i will try that.

mattl 03-11-2005 09:23 AM

welp that didnt do it. i removed the cyrus packages that i could (without breaking other packages ) leaving plain but it still did it. i think its resoklved however: ijn kmail smtp server settings you can click to "see what server supports" for authentication security and i switched to plain and it hasnt happened since.

while on the subject is there a howto on setting up email autoreplies in kmail if your isp doesn't have imap?


dth1 03-11-2005 11:13 AM

hiya - if you still having problems try removing the plain package and reinstalling it.

All times are GMT -5. The time now is 08:41 PM.