LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   Suse 10 Beta 4 -- EVERYTHING WORKS (https://www.linuxquestions.org/questions/suse-opensuse-60/suse-10-beta-4-everything-works-360976/)

1kyle 09-07-2005 05:52 AM

Suse 10 Beta 4 -- EVERYTHING WORKS
 
Hi I'm loving Beta 4 --I've got it installed on a laptop from scratch (I previously did an upgrade from 9.3 and !0.0 Beta 3)

It works fine

NDISWRAPPER ===> WORKS -- wireless networking Linksys WPC54G card (Broadcom chipset)

DVD Playing (MPLAYER) -- Yes it DOES work

OPen Office --Stable and a good competitor to 'DOZE M$ OFFICE

Hotplug fixed --don't know what they did but that horrible system seems to have gone.


SAMBA, Network printing, MySQL, Apache etc etc ALL WORKING.


I'm scared to remove this when the real release comes out in case I can't get everything to work.

I'm running now on a Laptop (Sony VAIO) and a Desktop with a MSI 865PE Neo2-P motherboard (Intel 865PE chipset) Realtek AC97 Sound system, Nvida Ge force FX5200 graphic card, Realtek RTL8169/8110 on board Ethernet, and Promise TX 133 Disk controller cards.

Well done SUSE -- I think I'll be 'Doze Free really soon now.

Cheers

-K

barrythai 09-07-2005 10:39 AM

Glad to hear that I have tried Beta 3 and still the apache on 64bit does not have the PHP in.

I realize you are only a 32 bit version but could you check if your version uses apache-mod_php.

I'm glad the wireless works for you and I'm thinking of moving my laptop from man10.2 to Suse10b4.
I have so many wireless cards that do not work under Suse9.1 maybe they will work on 10b4.
Glad to see the ndiswrapper appears to be working.

Did you get the card to work with the normal detection or did you have to use the ndiswrapper as your chipset wasn't covered and detected? I'm working on a page for wireless that does work with SuSE19 and hope to publish it in a couple of months.

Any contributions of working wireless cards and usbs -directly or with ndiswrapper -on SuSe 10 will be appreciated?

:study: :study: :study:

reddazz 09-07-2005 10:47 AM

The 32 bit version of beta 4 does have apache mod_php 4 and 5.

stormyk88 09-11-2005 08:52 PM

Hey all. I'm a total noob here and trying to figure out what chipset my g is. I want to buy or dl suse 10.whatever but not sure what to get that is wireless vaio happy from the start. I obviously am using windoze right now, and system won't tell me what chipset I have. How do I do this? I am using a Sony Vaio PCG-K23 with an Atheros wireless adapter. Where do I go from here? My Vaio is yelling at me "I want Linux, I want Linux, I want Linux." I know 'how do I do this' is a very open and loaded question, but how about 'where do I start?' Thanks. And yes, I have searched here and on linuxonlaptops, and can't find that my model has been converted yet. Maybe I will be pioneer. So, basically, my question is use the suse 8.1 that I have, or get the latest version?

Thank you for the help,
Jason
:newbie:


All times are GMT -5. The time now is 04:53 AM.