-   SUSE / openSUSE (
-   -   Suse 10.1 New Install - default password (

kelvinh 08-02-2006 07:16 AM

Suse 10.1 New Install - default password
Hi, I installed Suse 10.1 Last night.
I left the install running while i went off to sleep.

The installation seem to have finished however it must have carried on instead of waiting for me to give a root password.

What can I do? Is there a default root password?
Can I just run the install again?

Best Regards,


homey 08-02-2006 07:48 AM

There is no default password. You may have accidently skipped over it somehow.
If the system did finish installing, you should have a boot menu when you start the machine.

In that menu, highlight the suse menu item ( usually, the first item ). Now, go down to Boot Options and type: 1 and press enter.
That should get you into the command line as root user.
While there, you can change the root password with the command:
Just reboot when done.

asimba 08-02-2006 08:03 AM

There is no Default password as homey said - you may have specified password while installation.

You can always boot from disc and reset it.

kelvinh 08-02-2006 08:47 AM

I will try to reset the password later.
I still wonder how it happend. I left the istallation alone while i went to sleep, so does it carry on after a timeout if you don't fill in the password etc?

kelvinh 08-03-2006 04:33 AM

Hi All,

I changed the password on the command line and after this the bootloader did not run.

I started the install from scratch, the install finished and rebooted. It did not go onto ask me for a root password as it should. I chnaged the password on the conmmand line suuccessfully.

When I boot into Suse the is an error message something like root drive is mounted read only. I executed the suggested command to mount rw and rebooted. Same problem.
Round and round and no progress.

I was forced to go back to Windows 2000.

I installing on a compaq 1205 laptop. I didn't expect any major problems. I'm new to linux and aim to leave windows behind but its proving difficult at the moment.

Can anyone give me any advice on command line tool that would help me to diagnose the problem. I am lost on the Linux command line.

b0uncer 08-03-2006 04:47 AM

Does SuSE ask for a superuser password? I'll use Ubuntu as an example: by default it locks the root account and grants the first created user (that gets created during install) sudo rights, after which the root account can be activated using sudo with passwd. That could be one reason why the setup won't ask for root password..but as I haven't installed the mentioned distribution myself, I can only guess. Another option is that something is wrong with the installer.

kelvinh 08-04-2006 06:09 AM

Thanks for the help.

Still not resolved the issue. Can'y get any distro to install so far. I've tried Suse 10.1, Ubuntu and DSL.
Ubuntu runs perfectly from Live DVD. I'm suspecting a problem with the hard drive. How can I check the hard drive? What linux tool are available?

slinky! 04-29-2007 06:52 AM

SUSE 10 default password
Hi there,

i've got the same issue here, i've installed SUSE 10 (while i was awake) and it didn't ask me to fill in a password, then suddenly it prompt me for a username and password when it booted???

zoohi 08-17-2010 12:41 AM

suse 10 - request for password.
this is my 1st time experience on suse 10, also in linux OS.
my work place have new server, so they using the linux suse 10 for OS.
for your info the username is root and the password is password.

i hope can help you guys. tq

sadiqdm 09-26-2010 04:41 AM

Did any of you get this fixed?

Suse doesn't have the same password system as Ubuntu. Suse, and most other flavours of Linux, always have a root or administrator user set, whereas Ubuntu doesn't.

For Suse 10 & 11, at the page where you put in your USER NAME and PASSWORD, there is a tick box for "USE THIS AS ADMINISTRATOR PASSWORD", which if you leave it ticked will make your user password also the root password. Very easy to miss. If you leave it unattended, it will finish the first stage, then reboot into the new installation. The install is done using a version of the OS which is running in RAM & on the install CD.

One word of warning. I had a Presario 1204 which is similar to the 1205, and I could never get Suse 10 to work on it. Not enough horsepower! It worked OK with a very customized version of Slackware.

All times are GMT -5. The time now is 08:48 AM.