LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   sles 9 and apache/php versions (https://www.linuxquestions.org/questions/suse-opensuse-60/sles-9-and-apache-php-versions-383623/)

scabrous1 11-16-2005 07:34 AM

sles 9 and apache/php versions
 
I've got a sles 9 box that needs to have apache 1.3.33 with SSL and
PHP5 support installed.

In YAST the only apache 1.x I see is 1.3.29, and the only php module
for it that I see is apache-mod_php4

Is there a SUSE approved source of the packages I need?

The web developer that will be building the site, wants this combination, and I know he'll say "use Red Hat" if I can't get this combo to work.

How do I do it?

scabby

scabrous1 11-16-2005 10:30 AM

OK, the question changes:

I found an RPM at rpm.pbone.net ... but, I don't think it has PHP5 support.

So, I guess that means I need to install from source, and build this by hand?

How to do this? I know I can find the apache source, but how do I make sure to configure it properly for SLES9, and how do I get SSL and PHP5 support built into it?


All times are GMT -5. The time now is 06:13 PM.