LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 06-29-2008, 06:01 PM   #1
mtdew3q
Member
 
Registered: Mar 2006
Location: upstate NY
Distribution: fedora XFCE 24
Posts: 398

Rep: Reputation: 17
screen not rendered right-suse 11.0


hi-
my screen has a black bar on the left side vertically on the monitor. it is almost like wide screen on a full screen tv. it is just in that one location. on the exact opposite side images on the right appear to fall off the viewable area. so the viewable area appears shifted to the right a bit. this only happens when the desktop loads (kde). outside of kde everything looks normal i.e. windows xp and the green openSUSE screen with the bar going across the bottom on boot up look fine.

any ideas how i can stretch the screen to fill the entire viewable area? i didnt have this problem before suse 11.0 when i used 10.3. i havent fooled with the options for fancy graphics. i had enough of that from last time. i used this tutorial to upgrade:
http://blogs.warwick.ac.uk/bweber/en..._opensuse_103/

i use nvidia Geforce FX 5200 pci
everything else seems cool.. yast is very fast.

thanks for any help.
jim
 
Old 06-29-2008, 08:00 PM   #2
mtdew3q
Member
 
Registered: Mar 2006
Location: upstate NY
Distribution: fedora XFCE 24
Posts: 398

Original Poster
Rep: Reputation: 17
hi-
i have a set of instructions to install and compile the kernel module for nvidida. it says i will need to repeat these steps whenever i update my kernel file via the update feature. well i kind of updated as i went from 10.3 to 11.0. so i dont know what gives. i cant compile the kernel module. but my screen is usable so for now i guess i will just forget about it.

i downloaded ... x86-96.43.05-pkg1.run
whatever i did when i went into failsafe and clicked the one-click install made it so my screen looks ok (not perfect).

thanks
jim
 
Old 06-30-2008, 05:18 PM   #3
JamesHall
Member
 
Registered: Feb 2006
Location: Oxford, UK
Distribution: openSUSE 13.1
Posts: 76

Rep: Reputation: 15
Hi,

I don't know the solution to your problem, but you are not alone - I have the exact same problem in SUSE 11, although the black bar on my screen is down the right hand side, and the content falls off to the left. I also had it in SUSE 10.0 OSS, but have not had it in any other distro that I've used.

I've tried messing around with the screen size & position using SAX2, but that doesn't seem to help. I can either have the screen correctly positioned in KDE, or during boot/shutdown, but not both.

To be honest I gave up on trying to solve this one ages ago. My suggestion would be to use SAX2 to get the screen correctly positioned in KDE, and live with the mis-alignment outside of KDE. Although if anyone knows of a solution to this problem I'd be very interested to hear about it!

Graphics card: NVidia GeForce4 MX400 with 8xAGP
Driver: NVidia 'Legacy' driver installed using 1-click Install
Monitor: AOC LM720AU 75Hz 17" TFT
 
Old 06-30-2008, 07:34 PM   #4
mtdew3q
Member
 
Registered: Mar 2006
Location: upstate NY
Distribution: fedora XFCE 24
Posts: 398

Original Poster
Rep: Reputation: 17
Hi James Hall-
i cant even get into sax2. if i could i'd use it to realign. i tried yast hardware->monitor. i also try sax2 when i am signed out of kde in init 3 mode. cant even launch it. everything else is cool but i am really zapped in terms of what i can do with adjusting anything. maybe i will get a paint brush and touch up my monitor (just kidding). i can live with it for now. thanks for posting. tonight i tried to order internet service through a company tonight. now that was some black bar for you. it was crazy. still didnt get to order anything. my credit card information was invalid even though they bill that very same card every month and have been for the past 11 months (for starters).

have a very cool night if you are still awake in the UK (what is left of it (4 hour difference *)).
jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
boxes are rendered in place of font when i start my kde after compiling it aditya_gpch Linux From Scratch 2 06-30-2008 05:12 AM
My system SUSE 10.3 stops at logon screen (welcome screen) riba43 SUSE / openSUSE 7 05-08-2008 10:12 AM
change screen resolution of xdm login screen in suse linux pseudoxiah Linux - Desktop 2 04-02-2007 09:26 AM
mozilla font dont rendered corretly demmylls Linux - Software 1 04-28-2004 10:44 AM
MS bitmapped .fon fonts not being rendered Epyon Linux - General 0 02-16-2004 10:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration