-   SUSE / openSUSE (
-   -   Random crash after shutdown or reboot? (

qwaven 05-11-2005 11:24 PM

Random crash after shutdown or reboot?

I am currently running SUSE 9.3 Professional.

I have tried reinstalling about 4 or 5 times now trying to fix this crash that seems to happen. See when ever I reboot or shutdown the system after it finishes installing it will not load the GUI properly... instead it will load some sort of extreme minimal interface, which is slightly more than the command prompt but only has very basic tools and like grey and green colors. No textures or anything. This problem is new, my system didnt used to do this when I shutdown the first time I had installed SUSE (reinstalled for other reasons). It only started happening recently after I reinstalled.

Now I have tried loading SUSE Failsafe and I am able to type 'startx' and load the GUI fine. I just dont understand how this could be crashing. It does it with out me even changing any of the settings so I know its not me changing some setting and screwing things up.

Please let me know whats going on and if you have any ideas as to what I can try and do to fix this problem.


RomanG 05-12-2005 05:20 AM

Post here some X-server's logs.

piscikeeper 05-12-2005 05:51 AM

does this happen even when you select something other than "default" from sessions at the login screen?

qwaven 05-12-2005 06:09 PM


Not sure what you mean by the selecting "default" thing... dont get to select anything.

In any case I think it's solved. I tried installing again with out my printer drivers and a different cd rom drive.

So all I can think of is, either the printer drivers were screwing something up or my old cd rom drive couldnt read some of the files properly for whatever reason and in turn something was corrupt after installation.

Seems to be working fine now other than my video drivers not functioning correctly. So thats my next big task. Havnt worked long on it yet, so maybe I'll get'em working or maybe you'll see another post by me :P

Until next time,

fragos 05-13-2005 02:04 AM

I had a similar problem with 9.2>9.3. I believe it related to having done an upgrade rather than a new install. After a from scratch install, I never saw the problem again.

All times are GMT -5. The time now is 08:20 AM.