LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 07-24-2005, 02:32 AM   #1
greythorne
Member
 
Registered: Apr 2004
Posts: 363

Rep: Reputation: 30
problems with yast


hello ppl,

Im having segmentation fault when starting yast > Install and Remove software.

i started using cmd line to find out the problem well this is the error : "cm195:/home/jay # yast2
Command: /sbin/yast2 sw_single &
Segmentation fault at /usr/share/YaST2/clients/sw_single.ycp:161
/sbin/yast2: line 207: 8043 Segmentation fault $ybindir/y2base $module "$@" qt -geometry "$Y2_GEOMETRY" $Y2QT_ARGS"

what should i do now?

thnx.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM Installation and YAST Problems mellowdog SUSE / openSUSE 4 03-12-2005 06:50 AM
2 Problems with YaST + APT NewToLinuxOS SUSE / openSUSE 2 03-09-2005 04:27 AM
yast / video problems durden2.0 SUSE / openSUSE 1 02-08-2005 09:08 PM
problems with RPMs and yast mannis SUSE / openSUSE 6 10-22-2004 01:27 PM
Yast problems SurfCHimp Linux - Newbie 9 10-11-2004 03:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 03:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration