LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 08-01-2005, 07:48 AM   #1
sgreyling
LQ Newbie
 
Registered: Aug 2005
Location: South-Africa
Posts: 4

Rep: Reputation: 0
Problem installing Suse9.3 Pro on AMD64


Hi all, I'm having a problem installing Suse9.3 Pro on my PC. Let me begin from the start:

1). Switch pc on with Suse 9.3 Pro DVD on DVD-Rom.
2). Suse starts to load.
3). Gives me the menu option to choose from.
4). I choose "Installation"
5). Screen display "Initializing Hardware" (but this is where my problem starts)
On the bottom left, Suse display an option I can press the Escape button to see details. But I nothing happens when I press Escape.
7). After a while, Yast starts to load, and get the "License Agree or Disagree"
BUT I cannot move the mouse and cannot use the keyboard.
The system froze. I must reset the PC after that.

I tried the following:
Used different keyboards and mouse.
Used different DVD
Disabled SATA options in BIOS. (Not that I am using any SATA Drives)
Tried "Text Mode" installation. (Even then it freezes)
Tried "Safe Mode".
Tried 32bit installation.
Nothing works.

I can though install this same DVD Suse 9.3 on any other PC without a problem.

My specs are:
AMD64 Athlon 3200+
Gigabyte K8SLI Socket 939
1GB RAM
Gigabyte SLI Dual GPU 6600GT
160GB IDE Hard drive

Can anyone help me please?
 
Old 08-01-2005, 12:28 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Virginia, USA
Distribution: Debian 11
Posts: 8,152

Rep: Reputation: 497Reputation: 497Reputation: 497Reputation: 497Reputation: 497
I think that the installer is having trouble with a specific piece of hardware. Here are two more ideas on bypassing specific pieces of hardware.

http://portal.suse.com/sdb/en/2003/11/90_amd64.html

----------------------------
Steve Stites
 
Old 08-04-2005, 01:53 AM   #3
sgreyling
LQ Newbie
 
Registered: Aug 2005
Location: South-Africa
Posts: 4

Original Poster
Rep: Reputation: 0
I found the problem.

In the BIOS I had the following settings enabled which caused the freeze:

USB Mouse support
USB Keyboard support.

Don't know why this was causing the problem but as soon as I disabled those settings, the installation went through like a charm.

Regards,
Schalk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem booting(installing) AMD64 shyska Debian 3 09-12-2006 12:07 PM
wireless suse9.2 amd64 with netgear wg511t shudson8472 Linux - Wireless Networking 1 02-27-2005 08:59 AM
Linux nForce Driver - AMD64 Version: 1.0-0283 installing on SUSE 9.1 Pro jshaulis Linux - Software 1 08-19-2004 11:42 AM
amd64 suse 9.0 pro installation problem bertathome Linux - Distributions 18 05-12-2004 04:51 PM
Suse9.0 Pro (AMD64) RAM problem amwassil Linux - Distributions 2 03-24-2004 11:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 04:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration