Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-23-2004, 09:38 PM   #1
Registered: Sep 2004
Posts: 144

Rep: Reputation: 15
package was not found ...

I continually get "package was not found". Most recently, I got it trying to install realplayer, which I installed, but it doesn't work. I even got it removing cups, let alone installing mplayer, etc. I also occasionally get They are not on the media.

I double checked at my mirror site, . is there, not .103. Fine, I thought, I'll just grab it. Nope, no go. Search does not reveal it. So, I copied it to my harddrive, but I still can't find it! How should I install it?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Package libgnome-menu found yewchong Linux - Newbie 3 12-07-2008 03:59 PM
".Package mplayer needs, this is not available." donbellioni Linux - Software 1 12-24-2004 11:20 AM
error installing package: Idconfig-2.3.3-10mdk.i586 mikeboy99 Linux - Newbie 4 07-25-2004 01:42 PM
A BT Voyager 103 on Mandrake 9.2? I-LiKe-LiNuX Linux - Hardware 1 07-15-2004 05:22 PM
Package not found.. hammerstein02 Linux - Newbie 1 12-02-2002 05:35 PM > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 06:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration