Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 03-25-2014, 06:17 AM   #1
LQ Newbie
Registered: Mar 2014
Posts: 2

Rep: Reputation: Disabled
Opensuse 13.1 boot problem

System doesn't boot. Have any ideas?

PHP Code:
Trying manual resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
Invoking userspace resume from 
libgcrypt version1.5.3
Trying manual resume from 
Invoking in
-kernel resume from /dev/disk/by-id/ata-ST9500423AS_5WS1JJEV-part5
for device /dev/root to appear:  ok
fsck from util
-linux 2.23.2
[/sbin/fsck.ext4 (1) -- /] fsck.ext4 -/dev/sda6 
/dev/sda6clean363012/952848 files2514455/3805184 blocks
fsck succeeded
Mounting root device read-write.
Mounting root /dev/root
-o rw,acl,user_xattr -t ext4 /dev/root /root

Welcome to 
[0;32mopenSUSE 13.1 (Bottle) (x86_64)[0m!

32m  OK  [0mListening on /dev/initctl Compatibility Named Pipe.
32m  OK  [0mListening on Delayed Shutdown Socket.
32m  OK  [0mListening on LVM2 metadata daemon socket.
32m  OK  [0mSet up automount Arbitrary Executable File Formats File System Automount Point.
32m  OK  [0mListening on Journal Socket.
Mounting Debug File System...
Mounting POSIX Message Queue File System...
Starting Create list of required static device nodes for the current kernel...
Starting Create dynamic rule for /dev/root link...
Starting Journal Service...
32m  OK  [0mStarted Journal Service.
Starting Trigger Flushing of Journal to Persistent Storage...
Starting Tell Plymouth To Write Out Runtime Data...
Mounting Huge Pages File System...
32m  OK  [0mListening on udev Kernel Socket.
32m  OK  [0mListening on udev Control Socket.
Starting udev Coldplug all Devices...
Expecting device dev-disk-by\x2did-ata\x2dST9500423AS_5WS1JJEV\x2dpart5.device...
32m  OK  [0mCreated slice Root Slice.
32m  OK  [0mCreated slice System Slice.
32m  OK  [0mReached target Unmount All Filesystems.
32m  OK  [0mReached target Shutdown.
Starting /etc/init.d/halt.local Compatibility...
32m  OK  [0mStarted Tell Plymouth To Write Out Runtime Data.
32m  OK  [0mMounted Debug File System.
32m  OK  [0mMounted POSIX Message Queue File System.
32m  OK  [0mMounted Huge Pages File System.
32m  OK  [0mStarted udev Coldplug all Devices.
Starting Show Plymouth Boot Screen...
32m  OK  [0mStarted /etc/init.d/halt.local Compatibility.
32m  OK  [0mReached target Final Step.
32m  OK  [0mStarted Trigger Flushing of Journal to Persistent Storage.
32m  OK  [0mStarted Create list of required static device nodes for the current kernel.
Starting Create static device nodes in /dev...
32m  OK  [0mStarted Create dynamic rule for /dev/root link.
32m  OK  [0mStarted Create static device nodes in /dev.
Starting udev Kernel Device Manager...
32m  OK  [0mStarted udev Kernel Device Manager.
32m  OK  [0mStarted Show Plymouth Boot Screen.
Starting Show Plymouth Reboot Screen...
32m  OK  [0mStarted Show Plymouth Reboot Screen.
Starting Reboot... 
Old 03-25-2014, 07:14 AM   #2
LQ Newbie
Registered: Mar 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Got an answer in another forum. I will pot it here, in case if someone runs in same problem.

You have set the default target to "" (or similar). So the system immediately boots to shutdown.

Specify a specific runlevel in the boot options (by adding "1", "3" or "5" to the kernel command line), then run YaST->System->Services Manager and set the default target to "runlevel3" (text mode) or "runlevel5" (graphical mode) again.

To add boot options when using grub2 as boot loader (the default), press 'e' at the boot menu, search for a line starting with "linux" and append them at the end. Then press 'F10' to boot.
2 members found this post helpful.
Old 10-26-2014, 08:23 AM   #3
LQ Newbie
Registered: Oct 2014
Posts: 2

Rep: Reputation: Disabled
Thanks atsibodot, although the instructions could not help me to solve the problem as the computer shut down too early to do something, they at least pointed to the what the problem was.

I tried adding the runlevel to the GRUB2 boot line but that did not work for me.

Eventually I booted up in my old Mint installation, accessed the OpenSuse partition and saw:
$ ls -als /usr/lib/systemd/system/
0 lrwxrwxrwx 1 root root 16 17 jun 23:01 /usr/lib/systemd/system/ ->
Changed that back to, rebooted and problem solved.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenSuse 12.1 boot problem warriorjames SUSE / openSUSE 5 09-09-2012 11:16 AM
[SOLVED] openSUSE LiveUSB boot problem wishingstar SUSE / openSUSE 9 11-25-2011 11:34 PM
problem trying to triple boot fedora, Opensuse and XP sugantha Linux - Newbie 8 09-08-2008 10:29 AM
openSUSE 10.2 boot problem sinkingduck Linux - Software 1 04-17-2007 12:29 PM
Install/Boot problem with OpenSuSE 10 FKereki Linux - Laptop and Netbook 0 10-19-2005 11:19 AM > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 06:10 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration