LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   SUSE / openSUSE (http://www.linuxquestions.org/questions/forumdisplay.php?f=60)
-   -   openSUSE 12.3 Beta 1 VirtualBox (http://www.linuxquestions.org/questions/showthread.php?t=4175446236)

wagscat123 01-18-2013 04:45 PM

openSUSE 12.3 Beta 1 VirtualBox
 
Hi all,

I installed openSUSE 12.3 today and was unable to get an X display. In Milestones 1 and 2 I got a 480x640 resolution and if I tried to use boot parameters or upgrading from 12.2 or installing from a Live CD. To eliminate the chances of it being related to 12.3 having newer guest additions I tried it in the latest VirtualBox release. What going on? Am I doing something wrong, or is there a bug report I need to file?

John VV 01-19-2013 11:27 AM

well it is a first of the beta testing ONLY versions

that means that it mostly works on the hardware that the developers are using
there is no/ nada/ none / support for anything else
it is not guaranteed to even work , it might not even install
that is why it is a testing only version


file a bug report

wagscat123 01-22-2013 04:12 PM

I was about to but someone already filed a bug and it was resolved.
https://bugzilla.novell.com/enter_bu...e+This+Product

Thanks


All times are GMT -5. The time now is 07:03 PM.