-   SUSE / openSUSE (
-   -   openSuse 11.1 and oracle XE 10.2 (

georgosn 08-01-2009 03:37 AM

openSuse 11.1 and oracle XE 10.2

I have used yast to install the rpm of oracle xe 10.2 and then I have run the oraclexe configure. I have made my user member of dba group and yet the menu items wont seem to even start oracle server. My PC is a very new AMD 64bit Phenom II with 4GiB ram and a very comfortable 750GiB disk.
When I run the "Start Database" the task bar shows the oracle icon for 10-20 seconds and then disappears. I run the following command with my user:georgosn@socratis:~> ps -efl | grep oracle
and I get
0 S georgosn 10185 4818 0 80 0 - 1321 pipe_w 10:34 pts/2 00:00:00 grep oracle
the same if I run the command with root

Is there anywhere a log that I could find the reason?

georgosn 08-01-2009 04:20 AM

Apparently the problem was that I installed the rpm with yast instead of the command line. I chose to uninstall everything and run the process exactly as described by oracle and everything went ok. I still need to verify that the x86 will run smoothly in the 64bit suse but so far things seem ok.

All times are GMT -5. The time now is 05:10 AM.