LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 12-25-2006, 02:04 AM   #16
kamby
LQ Newbie
 
Registered: Sep 2003
Location: Washington State
Distribution: Fedora Core 6, Suse 10.2
Posts: 16

Rep: Reputation: 0

I found that it caused this problem with the DVD and CD's being burnt at too fast of a speed. So i slowed it down to the lowest it would go and the 5 cd set installed fine. The internet install worked good for me but it takes a lot longer, so i reinstalled suse for the hell of it using the 5 cd set and i burnt all but 2 at 8x and the other 2 got burnt at 48x the ones at 48x failed the media check
 
Old 03-22-2007, 12:17 PM   #17
salvadorsing
LQ Newbie
 
Registered: Mar 2007
Location: Kuching
Distribution: Ubuntu 7.04
Posts: 17

Rep: Reputation: 0
Talking

faced the same problem. tried your way. worked. thanks
 
Old 08-16-2007, 09:36 AM   #18
richpig
LQ Newbie
 
Registered: Aug 2007
Posts: 1

Rep: Reputation: 0
Thanks a lot Kamby, using your method worked a treat!

Just to share my experience, I'm not so sure it isn't an odd hardware behaviour!

On my main PC (winxp2, Intel p4) I have a SATA master HD, with an IDE slave. Using my HTTP downloaded OpenSUSE10.2 iso DVD I kept getting the "Failed to initialize catalog" error as soon as I selected New Install.

Stranegly though, using my old computer (winxp2 AMD)with just a single IDE HD the very same DVD installed without a problem.

Odd, most odd!

But thanks again to Kampy, as the FTP method is now working a treat!
 
Old 08-17-2007, 01:48 AM   #19
NDR008
Member
 
Registered: Nov 2006
Location: (Bristol or Coventry) (UK) or Malta
Distribution: openSUSE 11.0
Posts: 173

Rep: Reputation: 30
Well I installed it off the DVD onto my laptop which has a SATA drive and a bunch of IDE/SATA drives with USB boxes.

What I think is the case is that:
a) your DVD-ROM is dieing.
or
b) you used a fast burn speed and maybe the DVD is not so perfect and your DVD-ROM is having a hard time reading it while the other does.

Try swapping DVD drives and see if you can install it or try a reburn at minimum speed...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
opensuse net installation master2006 SUSE / openSUSE 3 08-19-2006 04:00 AM
opensuse installation ololad8 Linux - Software 4 07-11-2006 06:38 AM
linux opensuse 10.1 installation hammam12 Linux - Software 4 06-19-2006 01:46 PM
internet installation opensuse ungua Linux - Newbie 2 12-06-2005 05:17 PM
OpenSuSE + Network installation mikedeatworld SUSE / openSUSE 1 11-02-2005 03:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 07:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration